Results 1 to 27 of 27
  1. #1
    RC Racer
    Join Date
    Jun 2012
    Location
    Tazewell Va. Were so small here in taz. that we only have 3 stop lights....and one is broke
    Posts
    169

    Help!!!!!!!!!!!!!!!!

    I was driving along and all of a sudden my summit just stopped, it still turns, but wont drive unless I give it a push start. as long as it doesnt come to a complete stop its ok. but if it stops I have to physically push it to get it going..... Whats goin on??????

  2. #2
    RC Racer
    Join Date
    Oct 2012
    Location
    cincinnati oh
    Posts
    110
    Customer support is open give them a call...

  3. #3
    RC Racer
    Join Date
    Jun 2012
    Location
    Tazewell Va. Were so small here in taz. that we only have 3 stop lights....and one is broke
    Posts
    169
    i was hoping someone here would be a little more helpful

  4. #4
    RC Turnbuckle Jr. Jimmie Neutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, MI
    Posts
    11,951
    Brushed or brushless?
    Whatever it is I just said... I could be wrong.

  5. #5
    RC Racer
    Join Date
    Jun 2012
    Location
    Tazewell Va. Were so small here in taz. that we only have 3 stop lights....and one is broke
    Posts
    169
    brushless all stock

  6. #6
    RC Turnbuckle Jr. Jimmie Neutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, MI
    Posts
    11,951
    What is the voltage of your batteries?
    Whatever it is I just said... I could be wrong.

  7. #7
    RC Racer
    Join Date
    Jun 2012
    Location
    Tazewell Va. Were so small here in taz. that we only have 3 stop lights....and one is broke
    Posts
    169
    i tried all three of my nimh batteries, checked charge with 2 diff. chargers to make sure they are fully charged. dont think its the batteries, once it gets going it will run to top speed normally, until u stop. u can hear the motor trying to do something when it stops, but it doesnt move. No funny smells, no heat issues.....

  8. #8
    RC Turnbuckle Jr. Jimmie Neutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, MI
    Posts
    11,951
    How many runs?
    Have you ever maintained the motor?
    Whatever it is I just said... I could be wrong.

  9. #9
    RC Racer
    Join Date
    Jun 2012
    Location
    Tazewell Va. Were so small here in taz. that we only have 3 stop lights....and one is broke
    Posts
    169
    its a few months old, prob. 50 -60 runs. maintained the motor???? um.... no.... thats prob not good huh??? honestly im kinda new at this, I didnteven know u were supposed to maintain the motor.... How would I go about maintaining my motor???........................ p.s. I dont have an owners manual...

  10. #10
    RC Turnbuckle Jr. Jimmie Neutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, MI
    Posts
    11,951
    Owners manuals are available for download in the download section of your RC.

    The motor should have been cleaned and oiled every so often, 10-15 runs or so. More often if ran harder or in dirty conditions.
    It is possible that the bearings have started to seize... my suggestion is to take the motor out and clean it up and oil the bearings... with oil... not WD40 or some other solvent... actual oil.

    Also, just because a charge says the pack is fully charged *even multiple chargers* does not mean it is a healthy, fully charged pack.
    It is time to pull out a multimeter and check actual pack voltage when taken straight off the charger stating that it is fully charged. Be sure to note the temperature of the pack as you are testing voltage.
    Last edited by Jimmie Neutron; 11-05-2012 at 04:42 PM.
    Whatever it is I just said... I could be wrong.

  11. #11
    RC Racer
    Join Date
    Jun 2012
    Location
    Tazewell Va. Were so small here in taz. that we only have 3 stop lights....and one is broke
    Posts
    169
    should I wait till the batteries are room temp. b4 I check voltage?
    what type oil, like engine oil 5w-30 or like rc shock oil???

  12. #12
    RC Turnbuckle Jr. Jimmie Neutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, MI
    Posts
    11,951
    No need to wait to check voltage. It would actually be better to check as soon as they are done charging.

    Machine oil is best, but a drop of 5/30 will work.
    Shock oil will not.
    Whatever it is I just said... I could be wrong.

  13. #13
    RC Racer
    Join Date
    Jun 2012
    Location
    Tazewell Va. Were so small here in taz. that we only have 3 stop lights....and one is broke
    Posts
    169
    ok, tried my batteries in my buddys rc, they run his slash fine. I pulled my motor apart, there was a little surface rust on the bearings but they still turn fine. I cleaned em up and oiled them. still have same issue. Tried to talk my buddy into swapin motors or speed controllers but hes afraid ill fry his componants, so thats not an option......im lost.... this is agravating

  14. #14
    RC Turnbuckle Jr. Jimmie Neutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, MI
    Posts
    11,951
    Does the motor accelerate out of the RC?
    Also, just because it turns ok at less than 1 RPM does not mean it is not fighting the resistance of rust scarred bearings at 30,000 RPM.
    Whatever it is I just said... I could be wrong.

  15. #15
    RC Racer
    Join Date
    Jun 2012
    Location
    Tazewell Va. Were so small here in taz. that we only have 3 stop lights....and one is broke
    Posts
    169
    can u get new bearings? or do u have to get a new motor???

  16. #16
    RC Enthusiast
    Join Date
    Jul 2012
    Posts
    43
    I've got this problem sometimes too.

    I'm not confident its the motor. Everything seems to be okay with it. I noticed right off the hop when I plug my new batteries in, this will happen, but after I've had the chance to run it for a min, everything works as normal. There's absolutely no rolling resistance when the car is powered down

    Also, if I don't give it a bump start and just try to use the throttle for 8 or 10 little pulls, the esc will warm up quickly.

    Usually reverse ends up working before forward drive does.

    Maybe a little more info will help someone narrow in on the issue?? haha

  17. #17
    RC Racer
    Join Date
    Jun 2012
    Location
    Tazewell Va. Were so small here in taz. that we only have 3 stop lights....and one is broke
    Posts
    169
    Does yours seem need to warm up some times? like when you first turn it on it doesnt seem to want to go at full steam for the first minute or two? then it does fine. I forgot to mention I noticed that about two weeks ago. Now im having this new issue, sounds like you and I are haveing the exact same prob. with the push start.....

  18. #18
    RC Turnbuckle Jr. Jimmie Neutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, MI
    Posts
    11,951
    Could be the ESC.... it is not the strongest to begin with.
    Whatever it is I just said... I could be wrong.

  19. #19
    RC Enthusiast
    Join Date
    Jul 2012
    Posts
    43
    I'm thinking you're right. I'll probably send mine in soon and buy the cheap replacement. Either that or buy a replacement off HK. I've heard they're good..

  20. #20
    RC Racer
    Join Date
    Jun 2012
    Location
    Tazewell Va. Were so small here in taz. that we only have 3 stop lights....and one is broke
    Posts
    169
    i was looking into the got2gorc.cm motor esc combo for 122 bucks. ive heard good things about it and its not crazy expensive.

  21. #21
    RC Turnbuckle Jr. Jimmie Neutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, MI
    Posts
    11,951
    I have a ********* 60 amp and a 380 sized 4370kv motor in my Revo...
    paid less than $60 for the combo with a program card shipped to my door.
    Whatever it is I just said... I could be wrong.

  22. #22
    RC Racer
    Join Date
    Jun 2012
    Location
    Tazewell Va. Were so small here in taz. that we only have 3 stop lights....and one is broke
    Posts
    169
    seriously???? do u think that combo is better (besides price) than the got2gorc setup???

  23. #23
    RC Turnbuckle Jr. Jimmie Neutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, MI
    Posts
    11,951
    I cannot say which is better or worse... I only own one of them. lol
    I can say that I only have one complaint; I wish the ESC was waterproof.
    It has all the speed I want and doesn't overheat on 2S. Might not on 3S if I geared properly... but my 3S runs are for all out speed so I gear it pretty heavy.
    Whatever it is I just said... I could be wrong.

  24. #24
    RC Enthusiast
    Join Date
    Jul 2012
    Posts
    43
    Shoot its pretty critical that I have a waterproof ESC. There's wet/snow for half the year, so I don't want to put my RC out of commission on those days.

    Did you have any luck waterproofing your ESC?

  25. #25
    RC Turnbuckle Jr. Jimmie Neutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, MI
    Posts
    11,951
    I never tried.
    Hobbywing has a few ESC's out that are waterproof/resistant. Maybe that route would be best?
    Whatever it is I just said... I could be wrong.

  26. #26
    RC Turnbuckle Jr.
    Join Date
    Mar 2012
    Location
    so cal
    Posts
    9,245
    Quote Originally Posted by jpfarmer13 View Post
    i was looking into the got2gorc.cm motor esc combo for 122 bucks. ive heard good things about it and its not crazy expensive.
    I have the got2gorc setup. It rips pretty powerful handles 3s no.problem and is water resistant. Can handle splashes but not dunks in.the pool!

  27. #27
    RC Enthusiast
    Join Date
    Jul 2012
    Posts
    43
    This mini summit is getting to expensive to keep on the road. Makes me want to just go get a full size summit or ERBE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •