Results 1 to 5 of 5
  1. #1
    RC Enthusiast
    Join Date
    Aug 2010
    Location
    Gadsden, AL
    Posts
    27

    rear diff question

    With no motor in and the diff in the up unlocked position should the rear wheels spin independently? I am trying to figure out if I have a rear diff problem. With the wheels off the ground if I hold one rear tire the other will not spin freely like the front does. With no motor in the truck rolls smoothly so nothing sounds bound up.

  2. #2
    RC Qualifier
    Join Date
    Jul 2012
    Location
    the middle of nowhere
    Posts
    419
    Yeah the rear wheels should spin independently like your fronts are. Sounds like you might have a diff issue. Perhaps the spiders inside.


    Sent from my iPhone using autocorrect

  3. #3
    RC Turnbuckle Jr. MITCH316's Avatar
    Join Date
    May 2012
    Location
    Australia
    Posts
    3,255
    I think you would need to open up the diff and inspect...it could possibly be your diff is still locked.

    Is their any clicking or grating sound coming from the diff?? As Happymachinist said it could be the spider gears.
    Rock n Rolla !

  4. #4
    RC Qualifier
    Join Date
    Dec 2011
    Location
    Saskatoon, Canada
    Posts
    480
    If you have been locking and unlocking your rear diff manually, you need to slowly turn one side until it clicks. In the manual it says when you unlock or lock any diff from your radio, your supposed to drive slowly for bit to make sure the diff get locked or unlocked. I also know this because I took my diffs off my Summit, and when I adjusted the servos I had to play with the servo to get it adjusted properly.

  5. #5
    RC Enthusiast
    Join Date
    Aug 2010
    Location
    Gadsden, AL
    Posts
    27
    I have been switching from the 2.4 radio and stopping each time. I think it might be the servo link not fully engaging the unlocked diff. Sometimes the rear wheels will spin unlocked and then they will lock up again without any change in the radio. Reminds me of my losi comp crawler when the dig arm setting was off not fully locking the rear axle. I am going to have to take it apart I guess to check. It will be good to see what the inside looks like. Thanks for the info.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •