Results 1 to 10 of 10
  1. #1
    RC Qualifier
    Join Date
    May 2010
    Posts
    263

    I turn left servo go right

    Ok so i got a new single servo its a hitec 200oz i know thats not a bunch but it works for me. so when i turn the wheel on the transmitter to go right the servo turns left. How do i fix this?
    Slash rocks!!!

  2. #2
    RC Qualifier
    Join Date
    Jul 2010
    Location
    London,KY
    Posts
    316
    Make sure its not plugged in backwards in the rx. If its correct, you can reverse the steering on the tx.

  3. #3
    RC Turnbuckle Jr. Jimmie Neutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, MI
    Posts
    12,283
    It wouldn't work at all if it where plugged in backwards in the Rx.


    To reverse the servo direction.
    These are the steps for LINK and TQi radios:

    Hold MENU for 3 seconds
    Green Blinks

    Press MENU
    2 Green Blinks

    Press SET
    Green Blinks

    Press SET
    Red Blinks

    Press SET
    8 Green Blinks

    Hold MENU
    Setup Complete
    Whatever it is I just said... I could be wrong.

  4. #4
    Marshal ksb51rl's Avatar
    Join Date
    Nov 2006
    Location
    Northern NJ
    Posts
    15,689
    All Hitec servos need to be reversed. FWIW.
    Alt-248 on the number pad =

  5. #5
    RC Qualifier
    Join Date
    Jul 2010
    Location
    London,KY
    Posts
    316
    Maybe so, but I could have swore I've put the servo in backwards before and it reversed the direction. I think it was either a Hitec or Spektrum servo.Shoot, it may have been a Spektrum rx as well. Hah, I'll just blame it on age and say I imagined it.

  6. #6
    RC Competitor
    Join Date
    Aug 2012
    Location
    central nj
    Posts
    51
    can you just move it to the other side of the truck

  7. #7
    RC Turnbuckle Jr. jamann's Avatar
    Join Date
    Sep 2009
    Location
    Victoria B.C Canada
    Posts
    5,143
    Quote Originally Posted by onetuffmj View Post
    can you just move it to the other side of the truck
    No it needs the channel reversed



    Sent using lipo power
    Mountains cant stop me
    they have tried

  8. #8
    RC Qualifier
    Join Date
    Jul 2012
    Location
    the middle of nowhere
    Posts
    419
    No, the servos actually run on the same channel and rotate the same direction.

    They push/pull because they are mirrored to each other if that makes sense.


    Sent from my iPhone using autocorrect

  9. #9
    Marshal ksb51rl's Avatar
    Join Date
    Nov 2006
    Location
    Northern NJ
    Posts
    15,689
    Quote Originally Posted by DocSnake View Post
    Maybe so, but I could have swore I've put the servo in backwards before and it reversed the direction. I think it was either a Hitec or Spektrum servo.Shoot, it may have been a Spektrum rx as well. Hah, I'll just blame it on age and say I imagined it.
    Ground, power, & signal are the three wires. The servo should not work at all if the plug is backwards.
    Alt-248 on the number pad =

  10. #10
    RC Qualifier
    Join Date
    May 2010
    Posts
    263
    Quote Originally Posted by Jimmie Neutron View Post
    It wouldn't work at all if it where plugged in backwards in the Rx.


    To reverse the servo direction.
    These are the steps for LINK and TQi radios:

    Hold MENU for 3 seconds
    Green Blinks

    Press MENU
    2 Green Blinks

    Press SET
    Green Blinks

    Press SET
    Red Blinks

    Press SET
    8 Green Blinks

    Hold MENU
    Setup Complete
    Thanks for reply already found a YouTube vid on how to thanks all!
    Slash rocks!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •