Results 1 to 11 of 11

Thread: rustler whining

  1. #1
    RC Racer
    Join Date
    Dec 2011
    Location
    Sunny Eastbourne, U.K
    Posts
    174

    Question rustler whining

    Hey guys i have a rustler that was running really well using a few nimh batteries until it stopped working and now it just runs at a crawl but any more throttle and it just starts slipping....now i have adjusted the clutch all the way but no use and i have also tried replacing it with a new one as well but no luck. I have stripped down the diff and made sure nothing is wrong but still it slips at more than half throttle.anyone got any ideas please

  2. #2
    RC Champion
    Join Date
    Mar 2012
    Location
    phoenix
    Posts
    1,118
    did you use the wrong motor screws at any point? the windings in the motor close to the mounting holes could be damaged. take the motor apart and have a look.

  3. #3
    RC Racer
    Join Date
    Jan 2012
    Location
    Oklahoma
    Posts
    112
    I had a problem kinda like this once, make sure none of the gears are stripped. Another suggestion is to make sure the pinion is close enough to the spur. You should be able to run a slip of paper through it without it crumpling. Just an idea I have never had that exact problem.
    rustler vxl " Stealth from below"

  4. #4
    RC Racer
    Join Date
    Aug 2011
    Posts
    100
    Check if your top drive pin is still there and is not sheared

  5. #5
    RC Champion
    Join Date
    Nov 2008
    Location
    Halifax County, Nova Scotia. Ca
    Posts
    1,141
    Also check the pinion grub screw.. I've had them back off just enough to let it slip around the shaft.. My trucks usually wouldn't move at all.. But it's something to check out and atleast eliminate as a potential problem..


    Sent from my highly abused iPhone using Tapatalk
    Always in Trouble for trying to help out.

  6. #6
    RC Turnbuckle Jr. O.G.'s Avatar
    Join Date
    Nov 2010
    Location
    South of St Louis
    Posts
    6,062
    How about inspecting the slipper pads and disc to see if they're glazed. If so, buff with fine sandpaper or replace.
    My Black & Blue Rally is faster than your color...

  7. #7
    RC Racer
    Join Date
    Dec 2011
    Location
    Sunny Eastbourne, U.K
    Posts
    174
    Quote Originally Posted by madkawi650 View Post
    Also check the pinion grub screw.. I've had them back off just enough to let it slip around the shaft.. My trucks usually wouldn't move at all.. But it's something to check out and atleast eliminate as a potential problem..


    Sent from my highly abused iPhone using Tapatalk
    the grub screw is spot on and I havnt had to touch the motor screws apart from tightening them a lil bit...

    Quote Originally Posted by O.G. View Post
    How about inspecting the slipper pads and disc to see if they're glazed. If so, buff with fine sandpaper or replace.
    The slipper set is perfect and i even bought a new set but no difference...

    Quote Originally Posted by Rustler_vxl_3396 View Post
    Check if your top drive pin is still there and is not sheared
    Silly question but whats the top drive pin..i havnt had this apart a great deal yet sorry was hoping for summat simple lol

    Well its deff not the slipper set as i bolted the slipper straight to the spur so no possibility of slip at all just direct drive off the motor and it still exactly the same so im now thinking it must be the diff set or internal transfer gears anyone had this issue at all and a big thank you to you all for your replies its much apprciated

  8. #8
    RC Champion
    Join Date
    Mar 2011
    Location
    Zeeland Michigan
    Posts
    1,202
    Two things , What model is it ? I had a 3705 XL5 and I striped out the Planetary gear differential , It was plastic , had to put metal Planetary gear differential with steel ring gear in it and r you running Brushless ?
    1 Rusty VXL

  9. #9
    RC Racer
    Join Date
    Dec 2011
    Location
    Sunny Eastbourne, U.K
    Posts
    174
    Quote Originally Posted by rhardy60 View Post
    Two things , What model is it ? I had a 3705 XL5 and I striped out the Planetary gear differential , It was plastic , had to put metal Planetary gear differential with steel ring gear in it and r you running Brushless ?
    Yea it is a brushless one and MANY thanks to all as i have now sorted this issue...turns out the input shaft that the clutch assembly bolts too has a roll-pin that goes through it to hold the transfer gear in place and it fits into a slot in the gear...the gear had moved and the roll pin was hard up against it but not it the groove allowing the gear to wizz around the shaft...popped the gear in place so the pin was back in the groove and all is well again now and back to wheelies with ease...wil have to sort out a new gearbox case before i go lipo thought so it doesnt happen again with the extra power but still im a happy bunny as no more money thrown at it once again many thanks guys n gals

  10. #10
    Marshal Dadx2mj's Avatar
    Join Date
    Aug 2007
    Location
    So Cal
    Posts
    21,302
    I think Rustler_vxl_3396 has this one right. The top shaft that the clutch rides on has a pin on the inside of the tranny case that locks the top gear to the shaft. The gear is pressed onto the shaft and it is a very tight fit but on occasion the pin gets sheared off. The tight fit of the gear on the shaft will drive the car some but when more power is applied the shaft spins in the gear if the pin is sheared off. Solution is to buy a new top shaft, the part costs about $2.95 if I recall correctly.
    BlindMan Racing
    Rusty - MERV - Pede 4x4-Alias
    SPC Lipo Power

  11. #11
    RC Racer
    Join Date
    Dec 2011
    Location
    Sunny Eastbourne, U.K
    Posts
    174
    Quote Originally Posted by Dadx2mj View Post
    I think Rustler_vxl_3396 has this one right. The top shaft that the clutch rides on has a pin on the inside of the tranny case that locks the top gear to the shaft. The gear is pressed onto the shaft and it is a very tight fit but on occasion the pin gets sheared off. The tight fit of the gear on the shaft will drive the car some but when more power is applied the shaft spins in the gear if the pin is sheared off. Solution is to buy a new top shaft, the part costs about $2.95 if I recall correctly.
    yep deff that as i said the pin popped out so ive popped a washer in behind it and all is sorted now many thanks all

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •