Page 2 of 2 FirstFirst 12
Results 41 to 43 of 43
  1. #41
    RC Competitor
    Join Date
    Sep 2012
    Posts
    94
    just came in from trying to run it. Got through 3/4 tank before it stalled after having a hard time starting it. I richened the HSN 1/4 turn per break-in instructions and tried to get through the last 1/4 tank with no luck. I will try to do the second tank tomorrow. The temps stayed good. i checked the flywheel compression and it seems to be less than before. Any help?

  2. #42
    RC Competitor
    Join Date
    Sep 2012
    Posts
    94
    just tried to do another tank. After about a minute the engine went crazy and made a high screaming noise, as if it were goin g full speed even though throttle was all the way down. I brought it in to check temps and they were at 273 degrees.

  3. #43
    RC Turnbuckle Jr. Nitronaught's Avatar
    Join Date
    Oct 2005
    Location
    South Florida
    Posts
    18,588
    Quote Originally Posted by Icero1 View Post
    just tried to do another tank. After about a minute the engine went crazy and made a high screaming noise, as if it were goin g full speed even though throttle was all the way down. I brought it in to check temps and they were at 273 degrees.
    Check your spur that the slipper isn't too loose, but it sounds like the clutch spring may have let go. OR did the the flywheel come loose easy to tell that one..
    Founder of H.U.A.
    Hop Ups Anonymous

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •