Results 1 to 6 of 6

Thread: jato wont idle

Hybrid View

  1. #1
    RC poster
    Join Date
    Sep 2012
    Posts
    2

    jato wont idle

    I got used jato with a 3.3 it cant get it idle the only way it will idle is to adjust the throttle rod.so.it opens the carb a little bit but then it does when i hit the brakes the clutch spring looks good and tight i have tried adjuat lsn and hsn and idle.screw nothing seems to work and put 2 newer carbs on it tried going back to.factory setting then adjuat but it dont really help any thoughts

  2. #2
    RC Champion
    Join Date
    Jan 2012
    Posts
    1,968
    a few things...hairline cracks in the carb usually under the HSN.

    More than likely, you have a pressurization issue between the exhaust and the carburetor (including the fuel tank O-ring)

    I would replace the tank o-ring and hoses from pipe to tank and tank to carb. if you have a new O-ring for the carb base, I would replace that too.

    Just a few thoughts to hopefully help

  3. #3
    RC Competitor
    Join Date
    Aug 2012
    Location
    Middle River,MD
    Posts
    84
    ur hsn (one that sticks straight up i believe im correct on the naming )should be at 3 turns from open since it is now broken in take the card off the gap should be a gap about the width of a paper clip the lsn one on side im not sure about id put that around factory

  4. #4
    RC Champion
    Join Date
    Nov 2003
    Location
    Long Island, NY
    Posts
    2,602
    Quote Originally Posted by dustyfingerz View Post
    ur hsn (one that sticks straight up i believe im correct on the naming )should be at 3 turns from open since it is now broken in take the card off the gap should be a gap about the width of a paper clip the lsn one on side im not sure about id put that around factory
    3 turns form open could be way too lean depending on temps, humidity, etc. where he lives. 4 turns out should be the starting point for tuning. The lsn should be flush with the outer ring, and the idle gap should be .5 - 1 mm.

    Read the manual for proper tuning instructions and also see the links in this thread: http://traxxas.com/forums/showthread...our-TRX-Engine

    As Redsawacs said I would also replace all fuel tubes and o-rings.
    Rustler-3.3,Revo-Hyper .21,Jato-3.3
    lots of mods

  5. #5
    RC poster
    Join Date
    Apr 2011
    Location
    switzerland
    Posts
    18
    have you tried to close your idle speed screw a little?

  6. #6
    RC poster
    Join Date
    Sep 2012
    Posts
    15
    Look really close around the bottom of the carb and engine. if you see a little bit of nitro, then its prob the carb o ring or a hairline crack in the carb. Obviously remove to inspect. Hope this helps, the same thing happened to me. Perfectly tuned and all of a sudden BAM!!!! just kept shutting off. This fixed it!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •