Results 1 to 8 of 8
  1. #1
    RC poster
    Join Date
    May 2012
    Posts
    2

    Summit vxl problem

    Need help on my summit. It stop running and the red light is blinking. Battery charge but when I hold the tire to one side by hand it run. If I let go it stop. Help

  2. #2
    RC Turnbuckle Jr. Jimmie Neutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, MI
    Posts
    12,281
    Blinking fast or slow?
    Whatever it is I just said... I could be wrong.

  3. #3
    RC poster
    Join Date
    May 2012
    Posts
    2
    Blinking slow

  4. #4
    RC Turnbuckle Jr. Jimmie Neutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, MI
    Posts
    12,281
    Straight out of the manual:

    Slow Blinking Red (with Low-Voltage
    Detection on): The VXL-3m has entered
    Low-Voltage Protection. When the
    battery voltage begins to reach the
    minimum recommended discharge
    voltage threshold for LiPo battery packs,
    the VXL-3m will limit the power output
    to 50% throttle. When the battery
    voltage attempts to fall below the
    minimum threshold, the VXL-3m will
    shut down all motor output. The LED on
    the speed control will slowly blink red,
    indicating a low-voltage shutdown. The
    VXL-3m will stay in this mode until a fully
    charged battery is connected
    Whatever it is I just said... I could be wrong.

  5. #5
    RC Enthusiast
    Join Date
    Jul 2012
    Posts
    43
    On this same subject:

    On a freshly charged 2200mah 40-80c LiPo, I'm getting the LVW flashing red light after only about 5 min of running. I unplug the battery, plug it into my charger, check the voltage in each cell...they are balanced to within .01V and have plenty left (3.9V per cell)... put it back in the car and all is good for another 5min of running, then the same thing happens.

    Thoughts?

  6. #6
    RC Turnbuckle Jr. Jimmie Neutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, MI
    Posts
    12,281
    How old is the pack?

    Older packs build up IR (internal resistance). Some don't even need to be that old, depending on the quality of the cells used.
    Anyway; this IR will make the voltage dip down, setting off the LVD.
    Whatever it is I just said... I could be wrong.

  7. #7
    RC Enthusiast
    Join Date
    Jul 2012
    Posts
    43
    Brand spanking new pack. Took it out of the box, charged/balanced it, and that happened.

    Based on your experience, is this anything to worry about? As long as the car doesn't go into 50% power low voltage protection, should I just drive it and see what happens, ignoring that slow blinky light on the esc?

  8. #8
    RC Turnbuckle Jr. Jimmie Neutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, MI
    Posts
    12,281
    I am thinking the ESC might be faulty.
    Whatever it is I just said... I could be wrong.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •