Results 1 to 4 of 4
  1. #1
    RC Competitor
    Join Date
    May 2012
    Posts
    51

    Problems with MIP axles

    A friend of mine bought the MIP x duty axles for the rear of his slash 4x4, and of course he got the new style axles with the hex design instead of the old ones looking like original trades axles.
    But that the hexes strip rims isn't the only problem, when tightening the wheel nut it gives so much pressure to the wheel bearings that when driving the bearings get too hot and fail...the wheels spin to tight if you know what I mean.

    Anyone of you had this problem and maybe know what to do?
    First thing is to get a set of old style cvds as the new type isn't good at all. MIP says they are working on a new hex that doesn't have so round edges but are more like the original trades hexes. But still, people who got the new style cvds have to buy the upgraded ones....

  2. #2
    RC Champion
    Join Date
    Sep 2010
    Location
    the giant boot. Anybody?
    Posts
    2,727
    No MIP will send you out the new hexes for free, just contact Matt@MIPonline.com he will help you out. MIP will work with you if you approach the issue correctly. It is a know fault in the new design with the rounded hex, the tightening it to much just might be you. Let us know how it goes.
    *Proud Husband of United state's Air Force wife.*

  3. #3
    RC Competitor
    Join Date
    May 2012
    Posts
    51
    Thank you for the address, I will send Matt an mail and explain the problem.
    We have tried to tighten the wheel nut looser but then the wheel gets sloppy so it seems like the problem lies in the CVD`s. With the stock drive axels the problem never occurs, no matter how much we tighten the wheel nut.
    But hopefully MIP will have a solution to this cause the MIP`s I have on my own slash, they are holding up really good.(old style cvds) I have broken one CVD, but thats because I hit a curb sideways in high speed...snapped right off in the pin hole.

  4. #4
    RC Champion
    Join Date
    Mar 2010
    Location
    Ontario, Canada
    Posts
    1,249
    Had same problem with brg failure, you need to widden the spacer between the bearings using # tra1985, they are used on the outside of the bearings on stock axles. I added 2-3 to each spacer and problem solved.

    The new hex's are a added plus and seem to be holding up as good as the old style
    Al
    MMM/2650, E-maxx Body=FUN !
    3 Slash 4x4
    Pede 4x4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •