Page 2 of 4 FirstFirst 1234 LastLast
Results 41 to 80 of 125

Thread: Bomber's Build

  1. #41
    RC Qualifier
    Join Date
    Feb 2011
    Location
    North of San Francisco
    Posts
    433
    Thank you.

  2. #42
    RC Qualifier
    Join Date
    Oct 2011
    Location
    naptown
    Posts
    588
    was wondering if anyone had any experience with the HR hardend transmission gears?

  3. #43
    RC Turnbuckle Jr.
    Join Date
    Mar 2012
    Location
    so cal
    Posts
    9,244
    i am running them with the hr trans case .they have been holding up fine but then again never had a problem with the stock gears

  4. #44
    RC Qualifier
    Join Date
    Oct 2011
    Location
    naptown
    Posts
    588
    Got my HR pushrods installed and w couple of other Parts. Yea I got some integy parts, not a real big fan of them but wanted the green. So I figured I'd try them out. Still waiting fraker cvds was told they wouldn't be in till the 25th of august here and also ordered the HR tranny gears.
    [IMG][/IMG]
    [IMG][/IMG]
    [IMG][/IMG]

  5. #45
    RC Qualifier
    Join Date
    Feb 2011
    Location
    North of San Francisco
    Posts
    433
    Looks sweet! I really like the green integy parts. Tell us how they hold up. Are those gpm silver springs on trx gtr shocks?

  6. #46
    RC Qualifier
    Join Date
    Oct 2011
    Location
    naptown
    Posts
    588
    No they are some springs from ace hardware. #9726 if I remember correctly haven't had a chance to drive with them yet. Hoping to have a center driveshaft tomorrow. Than if goes to plan sat I hope to be running and attempting the shallow end of my pond with my paddle tires.
    Yea I really liked it to almost didn't get them but couldn't tear myself away from it. Cause the few experiences I've had with integy haven't been the best. But will def let u know cause they are def gonna be put to the test.

  7. #47
    RC Qualifier
    Join Date
    Oct 2011
    Location
    naptown
    Posts
    588
    Went out of town last night and found another hobby shop and picked up some goodies last night. they had a set of HPI 2140 rims, integy center cvd couldn't wait another week for the traxxas to get in so i got this for the time being, also picked up 6 extra pinions from 22-30. hoping to get it back together tonight after work and get my paddles glued so tomorrow i can bu up and running and trying to figure out a smooth way to enter my pond and start trying to cross the shallow of my pond..and yea def goning to make sure theres video

  8. #48
    RC Qualifier
    Join Date
    Oct 2011
    Location
    naptown
    Posts
    588
    Well made a trip to my lhs and picked up alittle something for the merv.
    [IMG][/IMG]

  9. #49
    RC Turnbuckle Jr.
    Join Date
    Mar 2012
    Location
    so cal
    Posts
    9,244
    and a castle link?

  10. #50
    RC Qualifier
    Join Date
    Oct 2011
    Location
    naptown
    Posts
    588
    They updated it at the store. Just gotta go online and send in for one for 10 bucks.

  11. #51
    RC Turnbuckle Jr.
    Join Date
    Mar 2012
    Location
    so cal
    Posts
    9,244
    is that for the field link or castle link?

  12. #52
    RC Qualifier
    Join Date
    Oct 2011
    Location
    naptown
    Posts
    588
    You can get either or from the way it looks and the way the guy at the lhs made sound. Not sure which one I'm going to get yet

  13. #53
    RC Turnbuckle Jr.
    Join Date
    Mar 2012
    Location
    so cal
    Posts
    9,244
    I think the field link is 10.00 but castle link is more but has more tuning options

  14. #54
    RC Qualifier
    Join Date
    Oct 2011
    Location
    naptown
    Posts
    588
    yea i'm just going with the feild link. gonna get it sent in today so hopefully mid next week to have it, and hopefully have my esc installed by than. sucks don't have a day off till next saturday. may take a min to do as i think i'm going to get a chopper today....lol

  15. #55
    RC Qualifier
    Join Date
    Oct 2011
    Location
    naptown
    Posts
    588
    well have a few updates but no pictures yet. got to late last night. But I had finally got my HR center gears and heat sink. I also have the HR big block conversion waiting for me at my lhs and my speed hawgs should be in tommorw too. and the final thing i'm waiting on is some leds for it. i'll get some pics tonight but won't have any of center gears as the tranny is already put back together...

    also forgot my castle link should be here soon and gotta get my MMP esc installed still too...been kinda busy bought a chopper last week. and been some troubleing times trying to fly it...lol
    Last edited by BomberSTi; 08-30-2012 at 10:37 AM.

  16. #56
    RC Turnbuckle Jr.
    Join Date
    Mar 2012
    Location
    so cal
    Posts
    9,244
    Sounds exciting! Let us know how it goes
    choppers are fun! And easy to crash

  17. #57
    RC Qualifier
    Join Date
    Oct 2011
    Location
    naptown
    Posts
    588
    Alright well got my MMP installed but am running into issues, i get nothing from my motor. I had hooked up a way and i had forward only and it was constantly moving forward unless you switched the throttle to 75/25 than you would have some forward movement and no reverse. I also switched around the motor wires and nothing. i'll get some pictures up here in a few mins just waiting for them to upload.

  18. #58
    RC Turnbuckle Jr.
    Join Date
    Mar 2012
    Location
    so cal
    Posts
    9,244
    what do you mean constantly moving forward? kept going?
    Last edited by 50togo; 09-04-2012 at 10:18 AM.

  19. #59
    RC Qualifier
    Join Date
    Oct 2011
    Location
    naptown
    Posts
    588
    well i don't have my center shafts in. kept running i meant like a run away truck. was just constant throttle unless u pushed forward on ur throttle control. but when i swtich wires around i get nothing i have steering that's it.

  20. #60
    RC Qualifier
    Join Date
    Oct 2011
    Location
    naptown
    Posts
    588
    [IMG][/IMG]
    [IMG][/IMG]
    [IMG][/IMG]
    [IMG][/IMG]
    Here some pictures just wanted to figure this out before cleaning the wires up. And theres a pic of new led's I got also

  21. #61
    RC Turnbuckle Jr.
    Join Date
    Mar 2012
    Location
    so cal
    Posts
    9,244
    is everything programed and linked properly?

  22. #62
    RC Qualifier
    Join Date
    Oct 2011
    Location
    naptown
    Posts
    588
    prob not. i gotta read over the manual again. cause i thought i linked it but i'm guessing i didn't. that's what i get for not fully reading the manaul i guess. lol i'll have to grab it over lunch and check it out..

  23. #63
    RC Qualifier
    Join Date
    Oct 2011
    Location
    naptown
    Posts
    588
    ok so i tried messing with it again over lunch. and didn't wrtie down all the stuff to make sure i tried all the options for hooking up the three wires between the esc and motor but no matter how I had them the esc would just constantly beep. even when i would hold the throttle down to calibrate it. so not sure what i did wrong.

  24. #64
    RC Qualifier
    Join Date
    Oct 2011
    Location
    naptown
    Posts
    588
    so no matter how i hook the three wires up all three lights on esc continue to blink won't even let me calibrate it or anything. anyone have any ideas?

  25. #65
    RC Qualifier
    Join Date
    Aug 2012
    Location
    Toronto
    Posts
    412
    I believe you still have to calibrate the mmp with the receiver. Don't worry about the getting the wires correctly. I am guessing u only calibrated the forward position n not the reverse n neutral. After all that is done then you can switch your wires around if it's not going in the right way

  26. #66
    RC Qualifier
    Join Date
    Oct 2011
    Location
    naptown
    Posts
    588
    yea but it doesn't stop beeping no matter what ive tried and all three lights just keep flashing. if i read right just the green will flash than the red than the yellow as you calibrate your forward and reverse

  27. #67
    RC Qualifier
    Join Date
    Aug 2012
    Location
    Toronto
    Posts
    412
    Try this... When you begin calibrating with full throttle then the 4 beeps wait for .5 sec then go full reverse on ur transmitter. After another 4 beeps neutral. Don't let the led lights confuse you. I hope that helps. If you wait to long then going after full throttle you'll have to do it again.

  28. #68
    RC Qualifier
    Join Date
    Oct 2011
    Location
    naptown
    Posts
    588
    yea but it never stops beeping tho. lol

  29. #69
    RC Qualifier
    Join Date
    Aug 2012
    Location
    Toronto
    Posts
    412
    Wire for the mmp & v380. White to white. Black to blue. Red to yellow. That's how i had mine wired

  30. #70
    RC Turnbuckle Jr.
    Join Date
    Mar 2012
    Location
    so cal
    Posts
    9,244
    Do you have your radio on 50/50?
    Last edited by 50togo; 09-04-2012 at 07:33 PM.

  31. #71
    RC Qualifier
    Join Date
    Oct 2011
    Location
    naptown
    Posts
    588
    yea i have my radio on 50/50. guessing it's suppose to be on 25/75?

  32. #72
    RC Turnbuckle Jr.
    Join Date
    Mar 2012
    Location
    so cal
    Posts
    9,244
    No 50/50 is right

  33. #73
    RC Qualifier
    Join Date
    Oct 2011
    Location
    naptown
    Posts
    588
    guess i'm just gonna have to mess with it more and wait to see what castle has to say when they email me back

  34. #74
    RC Turnbuckle Jr.
    Join Date
    Mar 2012
    Location
    so cal
    Posts
    9,244
    Try unplugging the servo

  35. #75
    RC Qualifier
    Join Date
    Oct 2011
    Location
    naptown
    Posts
    588
    yea i thought about that last night was laying in bed gonna try that on lunch today..

  36. #76
    RC Qualifier
    Join Date
    Oct 2011
    Location
    naptown
    Posts
    588
    Well got it going. Unplugged my servo and all is good. So just need to clean all the wires up and gonna flip my switch around get my speed hangs taped up tonight. So more pics tonight or tomorrow. And will I run into any issues if I have the three motor wires in one wire loom together?

  37. #77
    RC Turnbuckle Jr.
    Join Date
    Mar 2012
    Location
    so cal
    Posts
    9,244
    That shouldn't be a problem

  38. #78
    RC Enthusiast
    Join Date
    Sep 2012
    Location
    Germany
    Posts
    43
    the leds looks nice, they're like the BMW angle eyes
    can you please make a picture of the body with the leds ?

  39. #79
    RC Enthusiast
    Join Date
    Sep 2012
    Location
    Germany
    Posts
    43
    btw a nice build
    i love green

  40. #80
    RC Qualifier
    Join Date
    Oct 2011
    Location
    naptown
    Posts
    588
    Well got everything cleaned up could be better but until I figure something else out or when I break down and get a neu motor. And still waiting on my servo still running my stock have only had to change gears out once so far. Took out today and my center driveshaft started causing problems. The pin that slides in the drive cup is slowly coming out. I have the integy steel one as my traxxas one hasn't show up yet. But here's a couple pics for now. And also a pic of the pin I'm talking bout. Just gotta find a solution.
    [IMG][/IMG]
    [IMG][/IMG]
    [IMG][/IMG]
    [IMG][/IMG]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •