Results 1 to 3 of 3

Hybrid View

  1. #1
    RC poster
    Join Date
    Jun 2012
    Posts
    8

    Temp Sensor Installation How to?

    Hi. I tried to install the temp sensor 6521 and the sensor mount 6535. Unfortunately the wrap around on the sensor mount interferes with the positioning of the motor. The motor touches the back of the transmission case. If the motor is moved away from the transmission case the pinion gear and the spur gear do not mesh properly. Has anybody been able to mount this sensor successfully? Thanks.

    BTW I did see a uTube post where a guy had mounted the sensor, but there was no explanation or visual clues as to how this was done.

  2. #2
    RC Racer
    Join Date
    Dec 2001
    Location
    Surrey, BC, Canada
    Posts
    136
    Any chance it was done with a larger pinion? That would allow the motor to slide away from the transmission case but keep the mesh intact.
    http://www.tunamaxx.com

  3. #3
    RC poster
    Join Date
    Jun 2012
    Posts
    8
    Hi, TunaMaxx:

    I was thinking along the same lines as you re replacing the pinion with a larger one, but I was worried about changing the speed characteristics of the car which might cause overheating of the motor or the ESC. I had a dealer friend of mine call his "inside contact" at Traxxas and he said the following:

    1. Traxxas has no plans to modify the motor mount or anything else to allow the temp sensor to be used.
    2. The reason is because the runs are so short that motor/ESC heating is not a problem. This makes sense.
    3. He said that the wire for the sensor (6521) is thin enough to fit in the grooves in the motor, allowing mounting to motor.
    4. He agreed with you and me that changing pinion gear size is a solution. I am going to get a 20T pinion and try that.
    5. I was thinking that Traxxas could built a strong plastic C-clamp that would clamp partially around the motor.

    However as he said, Traxxas has no plans to modify the motor/mount. I tried to wrap the temp sensor wire around the motor and it is NOT flush in the motor grooves. I will try that again. I probably will mount the 20T pinion and hope for the best. Why bother? Because I have a fetish for using ALL the sensors (call me crazy).

    Frank

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •