Results 1 to 3 of 3
  1. #1
    RC poster
    Join Date
    Jun 2012
    Posts
    1

    TQ 2.4GHz - Problem with Transmitter start

    Hi !

    I got my Traxxas Summit ( #5706) with TQ 2.MHz ( #2244 )
    But have problem.

    When you turn on the transmitter, I have a flashing red at Status LED

    the manual says
    - it should be green after turning on the transmitter
    - it can be flashing red when dead battery or with bindings to the receiver

    I changed a few sets of batteries, he did not help
    I tried to reset the transmitter and tried bind receiver and transmitter it did not help to

    Does anyone know what this situation and how to fix it?


    BR
    Taras

  2. #2
    RC Champion
    Join Date
    Nov 2010
    Location
    United Kingdom of England land.
    Posts
    1,804
    turn the throttle multi function knob then back again.
    I don't know if you have to program the esc for its end points when it's new. You may have to do this.
    Last edited by trax de max; 06-18-2012 at 06:49 AM.
    Guide books aren't part of the packaging.

  3. #3
    RC Turnbuckle Jr. JimmyNeutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, Michigan
    Posts
    12,290
    Sometimes when the radio acts up, I reset it and start from scratch... then the issue goes away.
    Whatever it is I just typed... could be wrong.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •