Results 1 to 8 of 8

Hybrid View

  1. #1
    RC poster
    Join Date
    Jun 2012
    Posts
    9

    Steering trim problem

    Hello!

    I've just got a new Slash VXL 4x4. After playing less than hour and no serious crashes the car's seering became strange: there is no matter if I turn the steering wheel left or right and then release it - the wheels do not go back to zero position, they may look left or right. And every time it is different. I try to ajust zero position with steering trim, it works, but after using steering wheel ones more - zero position is gone.

    It is not a machanical problem, because I see how servo works, servo saver works fine it is not loosen or screwed. The problem is - every time I release steering wheel servo stops at different position. I guess that I need to setup something in TX or RX to solve this problem?

  2. #2
    RC Racer
    Join Date
    May 2012
    Posts
    154
    Try a rpm front skidplate they sandwich the bell crank so you don't have that problem

  3. #3
    RC poster
    Join Date
    Jun 2012
    Posts
    9
    Thanx for the reply!
    Sorry, but I don't understand your advice. I'm newbie and not familar to the slang. As I understood your advice that bell crank is stuck and I need to loosen it. But nothing is stuck, there is no friction between any of the details. Servo simply changes zero position every time I use steering wheel.
    Still need some help.

  4. #4
    RC Racer
    Join Date
    May 2012
    Posts
    154
    ok so try rpm brand they make good skidplates that make the bell crank more tightly pressed against the chassis so you dont have that problem, i am not saying anything is stuck i am saying the rpm skidplates will help with your problem.

    hope you can understand this better

  5. #5
    RC poster
    Join Date
    Jun 2012
    Posts
    9
    English isn't my native language. I didn't know that RPM is a brand (though it is something like rotations per min. ) ).
    My car is new out of the box, I don't think that I need to replace something.
    For better explanation I made a small video:

    Zero position is impossible, it is unstable. If I manage to set it, even little hand touch of steering wheels make servo turn wheels right or left (.
    That is the problem.
    I've already done a TX reset to factory defaults.

    Any advice is appreciated, thanks.

  6. #6
    RC Qualifier
    Join Date
    Oct 2011
    Location
    RC World
    Posts
    330
    It might be that the servo is bad... By the way, you are supposed to be on the 1/16 slash and erevo forum...


    Sent from my iPod touch using Tapatalk.
    Slash VXL, Rally VXL, and Stampede 4x4 VXL.

  7. #7
    RC poster
    Join Date
    Jun 2012
    Posts
    9
    Oh, sorry, wrong forum.. Admin, can you move this topic to
    http://traxxas.com/forums/forumdispl...-Slash-VXL-4WD
    please?

  8. #8
    RC poster
    Join Date
    Jun 2012
    Posts
    9
    Opened new thread in the right forum myself:
    http://traxxas.com/forums/showthread...81#post5205481

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •