Results 1 to 5 of 5
  1. #1
    RC poster
    Join Date
    May 2012
    Posts
    1

    Velineon 3500 motor???

    I've got the 1/10 Grave Digger and last summer I upgraded from brushed to Velineon brushless.Well a few days ago I was driving it and it quit moving. You can hear the motor whine but it wont move. I took the motor out and I tried revving the motor itself and it has very little power. I'm using NiMh batteries only and I had only been using it for 5-10 minutes, maybe. What happened? I know Traxxas sells a rebuild kit for this motor, so could rebuilding the motor fix it? I really really do not want to send it in to Traxxas. Thanks!

  2. #2
    Marshal ksb51rl's Avatar
    Join Date
    Nov 2006
    Location
    Northern NJ
    Posts
    15,437
    If the problem is in the windings, the rebuild will not help. If the rotor magnet has become separated from the shaft, then the rebuild kit will fix your motor problem. BUT you still won't know why the problem occurred.
    Alt-248 on the number pad =

  3. #3
    RC Qualifier
    Join Date
    Mar 2012
    Location
    Central Florida
    Posts
    552
    Have you tried turning the pinion gear by hand? Any resistance, or does it turn freely?
    ERBE, Sl4sh MT, P4de, 1/16 Grave Digger 4x4

  4. #4
    RC Turnbuckle Jr.
    Join Date
    Dec 2004
    Posts
    3,643
    If as KSB noted the magnet did separate from the rotor shaft, you may be able to fix it for easy running until the rebuild kit shows up. To repair the magnet/rotor separation, remove it from the can and apply a small drop of thin CA glue to each end of the magnet at the point where the shaft enters and exits the magnet. After allowing the glue to cure the motor is ready for reassembly. CA glue breaks down under high temps so pay extra attention to motor temps.

  5. #5
    RC poster
    Join Date
    Jun 2012
    Location
    Utah
    Posts
    5
    I had the same thing happen to mine just the other day but the motor would not turn an all so I called traxxas and they sent me a email and I sent it in to them to day they said they would replace it so that's what I would do if I was you. Good luck!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •