Results 1 to 5 of 5
  1. #1
    RC Enthusiast
    Join Date
    Apr 2012
    Posts
    20

    2 Trtucks same kinda problem same time

    I'm sorry if i posted this in the wrong section.I didn't want to put 2 threads in both truck sections when there having the same problem.

    Problem truck #1

    Anyway i havmonthonth old Slash 4x4 with the Velineon motor and the Velineon Vxl-3 esc.I have only about 15packs ran through ialwaysways let the car sit before running a second pack.I bash this thing pretty hard but there is no damage inside or outside of the motor and/or esc.

    I turn on the transmitter then i turn on the esreceiverciever is green.Usually the esc blinks green then goes to reI'mand im good to go.Now i turn it on and its green and i make itforwardfoward a few feet and when i take my finger off the trigger and try to get to go again the tires spin a little bdoesn'tdosent move.and now the light is soliEvery timerytime i move the trigger the esc light blinks red and agadoesn'tdosent move.Also i cant get the esc to shut off unless i unplug the battery.
    any help would be gappreciatedeciated on problem #1


    Problem truck #2

    I have Stampede 2 wheel drive with the Titan 12t 550 motor and the xl5 esc.

    I have maybe ran 4 packs through this truck and no bashing.I used this car along wproblemther problemed car yesterday and they both ran great.Only thing i could think of was both cars ran through a 2" puddle tdidn'teach,and didnt get soaked at all.Once agamotortake the receiverc and reciever off and apart andmoisture in or moisturein or out.
    My problem with this car started this morn when to run it on fully charged batteries it seemed to beallotking pafterlot.Then aftwer about a 10 min run at low power i shut it off,charged another battery aandtthisagain anf thjiwouldn'tthe car wouldnt move.Only the tires moved from steering.
    I'm not sure but like the other car transmitterthe transmittter on and then the car the light usually is red and it runs nice but now i turn the car on and the light flashes green and i hit the trigger and it turns red and flashes when i pull the doesn'tr and it dosent move at all.

    A few notes.
    The slash has been bashed and fixed astampedees and the stampeed has been haven't.Both trucks havent been through water or sand,mostly pavement and short grass.I have tested both trucks with new 3000 &5000 mah batteries motorsl charge.Thegotten have never gottten hot.I have never ran lipos through them.

    I took both disappointedas quite disshobby shopin my local hobbyshop.I told him i would leave them with him and he could charge me whatever he wants as long as he got them runndidn'tight.He said he didnt know what was wrong and nothing he could do he thinks it may be the esc's and i should contact traxxas cause the cars are so new and if i need a sales slip he would give me 1.I'm saying to myself man what kincommittedis that.I am commited to buying trazxxas cars and every part i need from him to support the local guy.But if it was my shop I'llulda have said " i'll take the cars from you and ill do what i can to have the parts replaced or the warrantyxed if under warrenty.I spent well over $1200 in his shop iI'mtalways month and im allways in there buying stuff and will continue to do so.Maybe i am expecting too much,i don't think so.
    Other question is.Is there a rubber antenna i can use to replace the long metal one.Also i was wondering if they made a remote controller than can just switch chips and \us 1 controller for all my cars.

    I'm sorry for theramblingt and a bit of rambeling.I hope i have provided enough information for you to diagnose my problem b4 i contact traxxas.

    Thanks allot guys

    Rob

  2. #2
    RC Enthusiast
    Join Date
    Apr 2012
    Posts
    20
    Sorry i forgot to mention that my hobby shop tested the motor of mt Stampede and he said there was no power to the motor.

  3. #3
    RC Enthusiast
    Join Date
    Apr 2012
    Posts
    20
    seriously nobody has any suggestions?Come on i need some help here.

  4. #4
    RC Turnbuckle Jr. Jimmie Neutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, MI
    Posts
    12,283
    The problem might be that people (including myself) are having a hard time understanding what you are writing... words like "havmonthonth" "soliEvery timerytime" "kincommittedis" "theramblingt" "motorsl" can be difficult to read through and figure out what you are trying to say.
    Whatever it is I just said... I could be wrong.

  5. #5
    RC Qualifier
    Join Date
    Apr 2012
    Location
    Orlando,Florida
    Posts
    484
    yeah same here i have no clue what you just said man... lol
    Rustler Vxl,Slash 2WD,Slash 4X4,SPC Lipos

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •