Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 161 to 200 of 286
  1. #161
    RC Qualifier
    Join Date
    Apr 2012
    Posts
    356
    Awesome guys!
    Xo-1
    Pede 4x4 PE - Slash 4x4 PE
    Miss Geico Boat

  2. #162
    RC Champion
    Join Date
    Feb 2011
    Location
    Lexington, SC
    Posts
    2,169
    Quote Originally Posted by TheStenchOfSpeed View Post
    Went a sustained 120 today on 6s. The stock motor is pretty tough.
    That is my goal on 6s.
    Jeremy

  3. #163
    RC Qualifier
    Join Date
    Apr 2012
    Location
    Charleston SC
    Posts
    364
    Stench... you really need to grab a GPS. The Garmin that I have was only $50 shipped off of eBay and works great. You just can't trust the telemetry and it doesn't help that you cannot program the XL2 into the telemetry settings either. My speeds are typically 377mph for runs above 120mph. The 110mph pass last week registered 268mph via telemetry. The highest I saw on my STOCK 6s xo1 was 123mph via telemetry (105mph actual via gps).

    The next body I paint I'm going to leave the rear window clear so that monitoring the top speeds can be done without removing the body. I have also started taping my sides down which has seemed to help at high speeds. I'm hoping to do some runs over the weekend. With my luck there will probably be a hurricane this weekend.
    E Revo brushless, XO-1, Nitro 4 tec 3.3, HPI RS4

  4. #164
    RC Qualifier
    Join Date
    Apr 2012
    Location
    Norf Cackalacky
    Posts
    452
    Made more changes. 122 sustained for 3+ seconds. Gps or not, this thing is WAY faster than stock. No comparison.

  5. #165
    RC Champion
    Join Date
    Jul 2007
    Location
    Rc Room
    Posts
    1,484
    Quote Originally Posted by AnthonyV View Post
    Stench... you really need to grab a GPS. The Garmin that I have was only $50 shipped off of eBay and works great. You just can't trust the telemetry and it doesn't help that you cannot program the XL2 into the telemetry settings either. My speeds are typically 377mph for runs above 120mph. The 110mph pass last week registered 268mph via telemetry. The highest I saw on my STOCK 6s xo1 was 123mph via telemetry (105mph actual via gps).
    Don't worry about buying a gps or proving anything Stench just add AV's sentence to your post and your covered "If you believe me that's fine... if you don't, that's also fine"

  6. #166
    RC Qualifier
    Join Date
    Apr 2012
    Location
    Norf Cackalacky
    Posts
    452
    Yeah, I'm sure there is some disparity between the telemetry and actual speed, but at this point I can't see it being 17 mph. When I first started messing with this car I could hammer it and show wheel spin data logs of 105-6 or so. Only an idiot would actually think I went 106. This is totally different. I have modified virtually every part on this car. I make passes that are probably close to a half mile long, gradually accelerating up past 100 before I give full throttle. There is no way I could manage to spin the tires to 122 mph and hold this thing in the road wide open for 3 seconds. The telemetry will occasionally glitch but it's pretty obvious when it does. I back all my runs up. If I can't repeat the same thing within 1 or 2 percent, I don't count it.

    On a related note, I can apply MASSIVE amounts of downforce to the back of the car. Right now, I have so much down force that if it weren't for tire growth, (which is starting to be substantial at these speeds) the rear of the car would actually bottom out. The rear springs compress much more at speed than you would guess. This combined with a bunch of other mods to keep the front planted make for a race car that is suprisingly stable at speed. It's amazing what you can learn with a go pro.

  7. #167
    RC Racer
    Join Date
    Apr 2012
    Location
    Central, WI.
    Posts
    235
    Post some more videos man !!! I still check out your parachute video once in a while. I really want to see what that speed looks like.

  8. #168
    RC Qualifier
    Join Date
    Apr 2012
    Location
    Norf Cackalacky
    Posts
    452
    Quote Originally Posted by XO-1 NUT View Post
    Post some more videos man !!! I still check out your parachute video once in a while. I really want to see what that speed looks like.
    I will soon. I've actually just bought a better camera to replace my sony sponge cam. It's video quality was so bad that when I used it in my software it forced all the go pro footage to a lower level. I hope to have some better video's soon.

    Also, I should be done with my "nuclear option" mod soon. Be watching for completely retarded speeds if I can hold this thing in the road.

  9. #169
    RC Racer
    Join Date
    Apr 2012
    Location
    Central, WI.
    Posts
    235
    Can't wait !!! I guess if we see a mushroom cloud in the Norf Cackalacky region we know something went wrong !!! Man you've really go me wondering what you are doing to that stock motor setup ?? Are you doing this with the stock ESC also ?? I've never even hit 100 yet but this has got me real curious. Good Luck !!!

  10. #170
    RC poster
    Join Date
    Sep 2012
    Posts
    3
    Sweet results guys keep them coming!

  11. #171
    RC Qualifier
    Join Date
    Jan 2012
    Posts
    475
    Took the car to my LHS. They agreed that there isn't enough metal on the pinion gear for the set screw to bite before the set screw makes contact with the motor shaft. They grinded part of the tip of the set screw off and tried to make it work like that but the set screw would not stay on the motor shaft under any type of driving load even with thread locker.

    They also looked at the smaller pinion with a magnifying glass and saw that the hole drilled for the set screw pushed metal into the motor shaft hole which is why the motor shaft wouldn't go through so they cleaned that up. Since the set screw in the small one seems to bite I might end up just driving the car with the small gear and suffer through maximum of 90 mph speeds.

    Oh well back to the shelf until I hear from Kershaw since I still can't find any other vendors that sell a gear this size for this car. What a waste of money and time this car has become.
    XO-1 #4...

  12. #172
    RC Qualifier
    Join Date
    Apr 2012
    Location
    Norf Cackalacky
    Posts
    452
    I don't understand exactly what problem you are having but I ran in to a couple issues putting gears on my junk. The set screw was only partly on the shaft. To fix this, I placed the gear in a mill, and drilled a new hole farther back on the gear. I drilled right in to part of the gear itself. This is not a problem. There is still plenty of gear contact and strength left. Then I retapped. Now, place the gear on the shaft so that the set screw hole is exactly perpendicular to the flat spot of the shaft. Take your set screw and carefully grind a smooth flat spot on the end. Set screws are a little iffy out of the box and the contact patch is too small. This causes the shaft and set screw to wear, which releases whatever torque you have applied to the set screw. Grinding a flat increases the contact patch. Install and torque. No thread locker necessary. Works great. Remember, thread locker is always a band aid. I don't use it unless I absolutely have to and it doesn't even work on a lot of stuff anyways.

  13. #173
    RC Qualifier
    Join Date
    Apr 2012
    Location
    Charleston SC
    Posts
    364
    Bringit - You're making this much more difficult than it has to be. The LHS guys don't seem to know what they're doing either on your set-up. As stench said, drill out a new location for the set-screw. It sounds to me like the threads are becoming worn down and the set screw is backing out once the engine spins. The same thing happened on my set-up after a few times out.
    Use a 1/8" drill bit for the new hole. Then tap it with a 4mm x .70mm tap and you're all set. If you've got the delrin pinion you'll find out that sometimes you'll strip out the delrin threaded portion. If so, just make sure to add additional blue loctite and it should work just fine.


    Quote Originally Posted by BL-Bob View Post
    Don't worry about buying a gps or proving anything Stench just add AV's sentence to your post and your covered "If you believe me that's fine... if you don't, that's also fine"
    It's really flattering that you follow me around on this forum. I was on the forum this morning and ran across one of your XO1 threads and found it quite informing. I really need to start posting up more video's like you do with my XO1 so I can prove my speeds to everyone. My last one got deleted because it had naughty words in it. I just can't stop watching your XO1 video when you hit that GI Joe toy. It's so funny please keep posting up awesome video's like this for all of us to watch.

    http://traxxas.com/forums/showthread...O-1-last-night
    E Revo brushless, XO-1, Nitro 4 tec 3.3, HPI RS4

  14. #174
    RC Qualifier
    Join Date
    Apr 2012
    Location
    Norf Cackalacky
    Posts
    452
    Ok. The Annihilator, "XO-1 of Certain Doom", has successfully received the nuclear option conversion. It's up and running and so far, actually works. Stupid power. Gotta tweek a few more things and sort out a few details, and then maybe I can go to the proving grounds on Sunday.

  15. #175
    RC Champion
    Join Date
    Feb 2011
    Location
    Lexington, SC
    Posts
    2,169
    Quote Originally Posted by TheStenchOfSpeed View Post
    Ok. The Annihilator, "XO-1 of Certain Doom", has successfully received the nuclear option conversion. It's up and running and so far, actually works. Stupid power. Gotta tweek a few more things and sort out a few details, and then maybe I can go to the proving grounds on Sunday.
    Let's see some pics.
    Jeremy

  16. #176
    RC Qualifier
    Join Date
    Apr 2012
    Location
    Norf Cackalacky
    Posts
    452
    Made some test passes with the new set up. I'm still missing a couple things I need but I wanted to at least see if what I am doing is a waste of time or not. On the first pass I went 127 and every thing seemed fine. I forgot to pull the loading pin on the parachute so getting stopped was a little hairy. On the next pass I tried to get in the throttle a little sooner and the car kept drifting left. Eventually had to lift because it wouldn't steer. I new something was broke so I packed it up and went back to the shack.

    I just pulled it apart and the rear left drive pin closest to the differential is gone allowing that tire to freewheel. I guess it sheered when I pulled the trigger. This might be the next week link.

    Also, I had to remove my rear sway bar to run the car this way. Somehow, I'm going to have to re-engineer a different one because the car needs it. And....due to the extra weight, I need to look at the front steering again. I'm over whelming the spring in the servo saver.

  17. #177
    RC Racer
    Join Date
    Apr 2012
    Location
    Central, WI.
    Posts
    235
    If you come up with a part number for just that pin could you let me know. I got sick and tired of paying $12.00 for the driveshaft repair kits. I was breaking them pins left and right. That was the whole reason I turned down the torque limiting. I wasn't losing them pins it was shearing them in half. Every 2 days it seemed I was replacing them.

  18. #178
    RC Qualifier
    Join Date
    Apr 2012
    Location
    Norf Cackalacky
    Posts
    452
    I'll probably just start making them out of gage pins or hardened dowel rod. If they keep breaking I will look in to oversizing them.

    Oddly enough, this is the first one I've broken. I've bent the half shafts many times but this is the first drive pin. Weird.

  19. #179
    RC Racer
    Join Date
    Apr 2012
    Location
    Central, WI.
    Posts
    235
    At least it broke when it did !! Imagine 120mph + breaking !! Wouldn't be good. I bet I've broke 15 of them pins. I had enough of that happening. You ever attract cops ?? The last two nights I had the same cop come through here going around the block a couple of times. Last night he sat at the stop sign for 5 minutes. I don't know if he was trying to give me a speeding ticket or what the heck. So I was just ripping around a little not any high speed passes. Plus it was raining. Finally i acted like I was going in the house so he left. I turned around immediately and gave her heck again. I could see him in the church parking lot behind my house watching me again. Hit 75 mph on a rain soaked road !! It was kinda hairy. I think the cop must be impressed otherwise he would of done something. If I was doing something illegal. LOL

  20. #180
    RC Qualifier
    Join Date
    Apr 2012
    Location
    Charleston SC
    Posts
    364
    I did some further testing last weekend. I've had issues with the car losing control and/or doing back flips at speeds above 115mph. I removed the gyro to rule that component out as a possible cause. I found out that without the gyro that a loss of traction above 105+mph just results in broken parts. As I mentioned before, the throttle is very sensitive at 80-90% throttle.

    I know everybody has wanted a video for quite some time now. I have one. It is a sucky video and I already know that the camera is entirely too close to the starting point of the run. The video below shows 107mph via GPS and you can also see the car spin out of control and flip when I layed into the throttle at roughly 75-80%. On a regular PC (large screen) you can see it flip and land back on its wheels. The run length was a little over 1/8 mile and the car really needs around 1/4 mile for speeds in the 120's. The funny thing about this car is that whenever I do encounter a flip that it usually lands back on it's wheels. The pass after this one resulted in 115mph (about 85-90% throttle) and another spin-out into the curb which resulted in a broken LCA, damaged tire, bent axle, broken shock cap, and broken differential output shaft.

    E Revo brushless, XO-1, Nitro 4 tec 3.3, HPI RS4

  21. #181
    RC Champion
    Join Date
    Feb 2011
    Location
    Lexington, SC
    Posts
    2,169
    Looking good, Anthony! I just have to find a spot soon. But, with the colder weather I think traction is gonna be a major issue.
    Jeremy

  22. #182
    RC Qualifier
    Join Date
    Jan 2012
    Posts
    475
    Took the XO-1 back to my LHS today. They drilled a hole in the pinion gear for a 3mm set screw but the screw ended up eating the threads in the aluminum spur gear. Ended up drilling the hole for a 4mm set screw and that might have worked. They put loctite on it so I am going to let it sit until the weather is nicer to see if this is going to work.

    Based on the drilling done today and how badly the aluminum gear held up, I need a steel gear because the aluminum one gets ripped apart by the set screw. From what we saw today, we are guessing that any type of vibration of the gear on the motor shaft will cause the set screw hole to enlarge because the aluminium is pretty weak compared to the set screw.

    Still waiting for Kershaw to respond about a new stronger gear.

    BTW: The 4mm set screw bit into the pinion gear way before it made contact with the motor shaft. A significant difference from the way the set screw and pinion gear came from Kershaw.


    Also, how hard would it be to drill out a 6 mm hole in the stock XO-1 high speed gear? It only has 34 teeth, but it would work for semi high speed passes.
    Last edited by bringit; 11-27-2012 at 01:06 AM.
    XO-1 #4...

  23. #183
    RC Qualifier
    Join Date
    Apr 2012
    Location
    Norf Cackalacky
    Posts
    452
    Quote Originally Posted by bringit View Post
    Also, how hard would it be to drill out a 6 mm hole in the stock XO-1 high speed gear? It only has 34 teeth, but it would work for semi high speed passes.
    Not difficult at all. You could send it to me and I could do it for a few bucks. No big deal. Must be reamed so it fits right and I have some 6mm reamers. Those stock gears are actually pretty tough.

  24. #184
    RC Qualifier
    Join Date
    Jan 2012
    Posts
    475
    Kershaw responded that he has a steel gear, but I am going to just wait and see what happens with the gear my LHS modified.
    XO-1 #4...

  25. #185
    RC Qualifier
    Join Date
    Jan 2012
    Posts
    475
    Took the car out today. Didn't push it much since it was only 42 degrees out and the roads are covered with gravel and anti-skid. Made quite a few 50 mph passes. The pinion gear stayed on for 13 minutes of driving and then it came off again. Going to put loctite on it again and fix the front spoiler that cracked when I ran into a snow bank. I might just wait for the spring to run it again because there is too much power with the 8s setup to run it the way the roads are now. I could definitely tell the difference - I no longer have the luxury of holding 100% throttle briefly like I did with the stock setup. It doesn't just light up the tires it immediately goes into a wild spin if I do. It's definitely going to take a few passes and wrecks to hit 120 mph+ unless I can find a road even better than I was on for my 102 mph pass.
    XO-1 #4...

  26. #186
    RC Qualifier
    Join Date
    Jan 2012
    Posts
    475
    I didn't post about this, but installed it before my last run, but I bought a taller battery mounting solution from badbrad222. It would work perfect without my ESC mount kit, but I will have to modify it some if I want the side post on the ESC side to fit "around" the ESC mount kit. I ended up using all but one of the posts from badbrad222's kit and used the Traxxas tall battery parts for the one that wouldn't fit. With some foam on the batterries my batteries are nice and snug now.

    FartOfDoom hooked me up with a metal spoiler and canards. I need to paint and install it after I buy some turnbuckles:

    XO-1 #4...

  27. #187
    RC Racer
    Join Date
    Oct 2010
    Location
    HOUSTON, TX
    Posts
    132
    Very nice wing, I could use one of those badly.

    Sent from my SPH-L710 using Tapatalk 2

  28. #188
    RC Qualifier
    Join Date
    Jan 2012
    Posts
    475
    Finally had some time for the car. Installed the new front stock high speed spoiler and canards and reinforced them with gorilla tape. While doing that I decided to mock up a rear wing modification with cardboard. Thanks to TheStenchOfSpeed I now have a stock high speed gear drilled to fit on the 6 mm shaft installed. The true test comes when the weather warms up and I try the car out. I also added a vitamin bottle of pennies just behind the front bulk head lol. They are the only "weights" I have right now! Hopefully the next post will be a 120+ mph video. I'll make sure to setup three cameras to catch the runs.
    XO-1 #4...

  29. #189
    RC Champion
    Join Date
    Feb 2011
    Location
    Lexington, SC
    Posts
    2,169
    Can't wait to see some vids!
    Jeremy

  30. #190
    RC Qualifier
    Join Date
    Jan 2012
    Posts
    475
    I had no idea the weather was going to be in the 50s today so I was able to take the car out!!!!!!

    Unfortunately the fastest was 97 mph, but that is a HUUUUUUUGE improvement since I have had this 8s setup!!!!

    The stock modified gear stayed on the ENTIRE TIME!!!!! So now I need to find some gears as hard as the Traxxas gear in the 36+ range. Even though that speed is way slow I am just impressed the gear stayed on. There was a serious crosswind so I couldn't pin the throttle and go any faster without risking a wreck so I just took it easy, well until it finally wrecked! No flip overs today though!!!! I am so excited about today's runs it's not even funny. My $2,000+ X0-1 is finally coming together slowly.

    As far as the damage that I could see, it looks like $50 of parts prior to taking it apart. Gorilla taping the front bumper saved a lot of damage because I scraped against the curb at least four times before the semi-head on curb spin and wreck. I think I will fully gorilla the next one I buy.

    The BIGGEST improvement other than the gear is my ghetto cardboard spoiler!!!! I probably should lose my XO-1 man card for the cardboard disgrace to the XO-1, but it kept the car running straight as possible even when all four tires were spinning at speed and the back end tried to kick out. That by far is the best modification I have made to this car. Also, the 97 mph pass was made without my bottle of pennies because it flew out after the first curb hit! LOL! My GPS stayed in the car the entired time.

    I will post video clips later if anything worthwhile came out of my three cameras. It was a little after the sun had just set so I don't know if the cameras had enough light.

    I came within one foot of the car running into an SUV. Luckily they were watching the car earlier and were alert that the car was moving pretty quickly so they stopped and stayed in place while I dodged them!
    Last edited by bringit; 02-17-2013 at 11:32 PM.
    XO-1 #4...

  31. #191
    RC Qualifier
    Join Date
    Jan 2012
    Posts
    475
    Here is the clip of it almost getting run over. I had to drive between the SUV and the curb. You probably have to watch in full screen mode to see it.



    For those of you who can't see embedded videos: http://youtu.be/sN5FLM2uOmU
    Last edited by bringit; 02-18-2013 at 02:50 AM.
    XO-1 #4...

  32. #192
    RC Qualifier
    Join Date
    Feb 2012
    Posts
    692
    ive had those occurances , somtimes I was getting into full throttle and didnt even notice till the oncoming car until I had to look in that direction as the xo1 was passing lol
    XO-1,SLASH 4X4 ,SLASH 2WD , 2/RUSTLER

  33. #193
    RC Qualifier
    Join Date
    Jan 2012
    Posts
    475
    Just wanted to say that I had some back and forth e-mails with Kershaw this week and the bottom line is he stands by what he sells. The weather is bad here and my time is limited, but I hope to have a new video as a result of my conversation with Kershaw within the next month or so.
    XO-1 #4...

  34. #194
    RC Qualifier
    Join Date
    Jan 2012
    Posts
    475
    Here are the ground level passes from the other weekend. My third camera is old school so the passes were not worth posting. For some reason even the HD camera that I used in this video was acting up so it made the car look like it was jumping back and forth for some reason. Oh well, you get to see that is was moving a lot faster than it looked in the video I posted last week.

    The second to last pass was the one where it almost hit the SUV.

    XO-1 #4...

  35. #195
    RC poster
    Join Date
    Mar 2013
    Posts
    1
    Hi mate first of all nice xo-1 i bought one afew days ago too... now is my question wich shock set up are you useing?
    thanks

  36. #196
    RC Qualifier
    Join Date
    Jan 2012
    Posts
    475
    With the stock power system just keep the stock shock setup with preloading.
    XO-1 #4...

  37. #197
    RC Qualifier
    Join Date
    Jan 2012
    Posts
    475
    My new improved battery mount arrived today and since the weather is going to be in the 50s this weekend I will be able to take the car out again. I am going to secure the aluminum gear to the motor shaft with loctite and hope it holds so I can finally post a video of something faster than 102.
    XO-1 #4...

  38. #198
    RC Qualifier
    Join Date
    Jan 2012
    Posts
    475
    It's D-Day, going to find out how fast this thing can run with a 36T gear in two hours. Here are the pre-run pictures with my ghetto spoiler.


    XO-1 #4...

  39. #199
    RC Qualifier
    Join Date
    Jan 2012
    Posts
    475
    Good thing I took those pictures. I crashed in awesome fashion today. Vids from three angles to come.
    XO-1 #4...

  40. #200
    RC Qualifier
    Join Date
    Jan 2012
    Posts
    475


    Last edited by bringit; 04-07-2013 at 09:03 PM.
    XO-1 #4...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •