Results 1 to 5 of 5
  1. #1
    RC Racer
    Join Date
    Jan 2012
    Location
    UK
    Posts
    114

    TX voltage on iPhone App

    Just been browsing and noticed on the Traxxas Link App page that one of the screenshots of a Dashboard shows TX voltage. I don't seem to be able to view this on mine.

    Is it something I am doing wrong?

    Keep reading and hearing about too many TQis being/going faulty. Certainly hope this isn't the case.

    Seen it on this page;

    http://traxxas.com/products/parts/tr...traxxaslinkapp

  2. #2
    RC Qualifier
    Join Date
    Mar 2012
    Location
    Central Florida
    Posts
    552
    That may be specific to having the Traxxas rechargeable battery for the radio.

  3. #3
    RC Racer
    Join Date
    Jan 2012
    Location
    UK
    Posts
    114
    Quote Originally Posted by Strykeviper View Post
    That may be specific to having the Traxxas rechargeable battery for the radio.
    I have a 5cell Hump Pack fitted to my TQi, although its not the Traxxas one I must admit. But I don't "think" it would make a difference.

  4. #4
    RC Qualifier
    Join Date
    Mar 2012
    Location
    Central Florida
    Posts
    552
    I doubt it. Sorry, I assumed AA batteries

  5. #5
    RC Racer
    Join Date
    Jan 2012
    Location
    UK
    Posts
    114
    Quote Originally Posted by Strykeviper View Post
    I doubt it. Sorry, I assumed AA batteries
    No apologies needed. I should of been more clearer in the first place

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •