Results 1 to 6 of 6
  1. #1
    RC Racer
    Join Date
    Dec 2011
    Posts
    179

    Angry 1/16 Slash/Erevo Grinding Problem.(Video)

    Please help:
    http://www.youtube.com/watch?v=rqTL7b_8ZDM&nomobile=1

    I checked both diffs and they looked fine.

  2. #2
    RC Qualifier
    Join Date
    May 2010
    Posts
    263
    the pinion and spur are meshed to tight. Pull the spur and pinion out check each grove sometimes they are chipped or full of stuff. hope it helps
    Slash rocks!!!

  3. #3
    RC Qualifier
    Join Date
    Apr 2012
    Location
    Ft. Stewart, GA
    Posts
    594
    Just had the same problem with my MERV figured out though the rear bulkhead screw set that goes in the rear that attaches the body post to the chassis if those are too tight the rear will not roll smoothly and will def cause the binding. Loosen the rear screw set and you should be ready to rock!
    Whatever I just said.. I'm probably wrong..

  4. #4
    RC Turnbuckle Jr.
    Join Date
    Mar 2012
    Location
    so cal
    Posts
    9,244
    The bolt that goes through the left rear toe link. If its too tight will hit the ring gear!

  5. #5
    RC Racer
    Join Date
    Dec 2011
    Posts
    179
    Thanks guys! It was the two rear toe screws. I took the front and rear apart trying to find the problem lol..

  6. #6
    RC Qualifier
    Join Date
    Mar 2012
    Location
    Rotterdam Hoogvliet NL
    Posts
    886
    you see what a great forum can do for help and any other kind of usefull things

    glad you found it
    Xtreme has no limiits

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •