Results 1 to 26 of 26
  1. #1
    RC Qualifier
    Join Date
    Mar 2012
    Location
    Corpus Christi, TX
    Posts
    466

    Thumbs down Traxxas.com and traxxas.com/forums

    Are these going down a lot here recently. They have been running REALLY slowly recently but now they are just straight up going out...

  2. #2
    RC Turnbuckle Jr. mike-susieq1's Avatar
    Join Date
    Nov 2010
    Location
    California
    Posts
    4,840
    yeah been having the same issue think their is a software issue going on here.
    DEU 8:18 ESV

  3. #3
    RC Competitor
    Join Date
    Mar 2012
    Location
    California
    Posts
    93
    My tapatalk keeps saying can't connect, idk

    Sent from my DROID X using my fingers
    -JuRRd

  4. #4
    RC Enthusiast
    Join Date
    Apr 2012
    Posts
    25
    Samething, I have had to force stop several times and its helped some not much though

    Sent from my HTC Glacier using Tapatalk

  5. #5
    RC Turnbuckle Jr. mike-susieq1's Avatar
    Join Date
    Nov 2010
    Location
    California
    Posts
    4,840
    if you look at the bottom of the forum the version they have is old, i looked at other sites and they have newer updated versions of vbulletin
    DEU 8:18 ESV

  6. #6
    RC Champion
    Join Date
    Apr 2009
    Location
    Michigan
    Posts
    2,297
    Traxxas is actually using a newer version of vBulletin. Which could be the problem. The last stable release was 4.1.11. 4.1.5 may have some bugs.

    http://en.wikipedia.org/wiki/VBulletin#vBulletin_4
    Oderint Dum Metuant

  7. #7
    RC Turnbuckle Jr. mike-susieq1's Avatar
    Join Date
    Nov 2010
    Location
    California
    Posts
    4,840
    think your right about that. seems like the bugs happen when the website/forum here as alot of active members guests on at the same time. being over loaded or something.
    DEU 8:18 ESV

  8. #8
    Marshal ksb51rl's Avatar
    Join Date
    Nov 2006
    Location
    Northern NJ
    Posts
    15,582
    vBulletin 4.1.12 was released 6 days ago. Traxxas is running 4.1.5. Anything 4.1+ has to be considered rather current, not "old."
    Some other rather large forums are running 3.7.x or 3.8.x.
    Yesterday and today I've experienced some ups and downs, but before that it had been fine for a while.
    Alt-248 on the number pad =

  9. #9
    Marshal Dadx2mj's Avatar
    Join Date
    Aug 2007
    Location
    So Cal
    Posts
    21,209
    I doubt it is VBulletin this time because the home page Traxxas.com is going down when the forum is down and that is not run on VBulletin I am pretty sure
    BlindMan Racing
    Rusty - MERV - Pede 4x4-Alias
    SPC Lipo Power

  10. #10
    RC Turnbuckle Jr.
    Join Date
    Dec 2006
    Posts
    4,382
    That's what I like to call, a network glitch...

    200, 202, 420, humor 404, 301 to rc10talk, 410.

  11. #11
    RC Qualifier
    Join Date
    Mar 2012
    Location
    Corpus Christi, TX
    Posts
    466
    Yeah, I went to that website isdownforeveryoneorjustme or whatever it is called and it said traxxas.com was down as well as traxxas.com/forums. Took me about ten minutes to get to the forums this afternoon.

  12. #12
    RC Champion
    Join Date
    May 2010
    Location
    Nova Scotia ,Canada
    Posts
    1,246
    Cool I thought it was just my phone. It has been pretty buggy.

  13. #13
    RC Champion
    Join Date
    Mar 2010
    Location
    Davenport, Iowa Quad Cities
    Posts
    2,470
    I've been having issues like this for the last couple of days as well...
    Thrash It, Bash it, Break it, No Regrets!!!

  14. #14
    RC Champion
    Join Date
    Dec 2006
    Location
    camillus, ny
    Posts
    2,560
    same here in and out for the last 3 days on all devices i own
    Man i need more than 50 characters.

  15. #15
    RC Qualifier
    Join Date
    Dec 2011
    Location
    Washington State
    Posts
    625
    Is there Comcast in Texas?
    P2de VXL - Summit

  16. #16
    RC Champion
    Join Date
    Dec 2006
    Location
    camillus, ny
    Posts
    2,560
    still having issues today
    Man i need more than 50 characters.

  17. #17
    RC Qualifier
    Join Date
    Mar 2012
    Location
    Corpus Christi, TX
    Posts
    466
    Back to having issues? Or is it my interwebz again?

  18. #18
    Marshal ksb51rl's Avatar
    Join Date
    Nov 2006
    Location
    Northern NJ
    Posts
    15,582
    This time it is you.
    Alt-248 on the number pad =

  19. #19
    RC Qualifier
    Join Date
    Mar 2012
    Location
    Corpus Christi, TX
    Posts
    466
    Ok this is crazy. I can load up ultimaterc.com/forums, rcfiles.com, and browse any of my shopping sites and everything loads just fine, except sometimes Traxxas.com and traxxas.com/forums just will NOT load. I tried loading up the site and forums on my wife's computer next to mine (both hardwired) and loading it up on my laptop connected to a verizon mifi and everything but the Traxxas sites load just fine. Seriously, it can't just be me...
    plz iz not a wurd

  20. #20
    RC Turnbuckle Jr. mike-susieq1's Avatar
    Join Date
    Nov 2010
    Location
    California
    Posts
    4,840
    its not just you people are getting use to it i guess thats why nobody has made any new comments here. its free so cant really complain a site should work proper though is all. i like it here getting to know people and helping and getting help too.
    DEU 8:18 ESV

  21. #21
    RC Turnbuckle Jr. DiggerPede's Avatar
    Join Date
    Apr 2011
    Location
    Texas, Chemical Plant along the Gulf Coast
    Posts
    7,171
    Its been doing this for a few days now. It took me every bit of 1 hour to finally get in. Lets hope she keeps on rolling.

    This is even Traxxas.com.......
    Weak Revenge
    Strong Forgive
    Intelligent Ignore

  22. #22
    RC Turnbuckle Jr. fallonguy's Avatar
    Join Date
    May 2006
    Location
    Dayton Nv.
    Posts
    3,181
    It's working great for me today yesterday it was really slow.
    I wanted to put a really cool signature but I ran

  23. #23
    RC Qualifier
    Join Date
    Mar 2012
    Location
    Corpus Christi, TX
    Posts
    466
    Quote Originally Posted by fallonguy View Post
    It's working great for me today yesterday it was really slow.
    Yeah, sometimes it will run fine for four hours nice and fast. Then BOOM HEAD SHOT Traxxas.com cannot be found. What the Flipperdoodle? And it is pretty random too. Can be early in the morning, late at night, around lunch time. It is like Jaws. It strikes without warning!
    plz iz not a wurd

  24. #24
    RC Qualifier
    Join Date
    Mar 2012
    Location
    Corpus Christi, TX
    Posts
    466
    Seems to be running a lot better now.
    plz iz not a wurd

  25. #25
    RC Qualifier
    Join Date
    Feb 2012
    Location
    South Dakota
    Posts
    351
    could it be the gradual increase in space that is being taken up? so they have to store more in more spaces, just like a fragmented harddrive, its slow. just my guess

  26. #26
    RC Turnbuckle Jr. rag6's Avatar
    Join Date
    Mar 2008
    Location
    PM me if ya wanna bash at Greenwood Bashplex!
    Posts
    13,072
    I have had slow issues for the last couple of months. Only on trx sites. All of the other forums have loaded fine. Funny, last nite and today it has been fine...
    Wanna bash at Greenwood Bashplex in Pittsburgh ???

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •