Results 1 to 21 of 21
  1. #1
    RC Qualifier
    Join Date
    Aug 2011
    Location
    Boogie Down BRONX
    Posts
    369

    Chewed up pinion

    I was wondering if this has happen to anyone else with there pinions gears. It looks
    like Jaws was chewing on my pinions like bubble gum. Is there something that im doing
    wrong or is this mormal wear and tear. Its the pinion in the center.




    Thanks..
    Last edited by CAGE410; 01-16-2012 at 10:56 PM. Reason: pic edit
    BASH!! BASH!! BASH!! & BASH IT AGAIN!! <CAGE RAGE>

  2. #2
    RC Qualifier
    Join Date
    Jul 2011
    Posts
    513
    Pics not working I use photobucket.com work well and its FREE and you can upload pics right from your phone.
    4x4 Slash 5.5 Big Block

  3. #3
    RC Qualifier
    Join Date
    Dec 2011
    Location
    North Florida
    Posts
    676
    you wouldn't be using a metal spur would you?

    that thing looks like a sprocket for a chain drive now

  4. #4
    RC Qualifier
    Join Date
    Jul 2011
    Posts
    513
    WOW are you using 32 pitch pinion gears and like iamsuperbleeder stated you using a metal spar gear ???? I had metal gear on my mini losi hate them. after i removed the metal gear
    Last edited by jay janak; 01-16-2012 at 11:12 PM.
    4x4 Slash 5.5 Big Block

  5. #5
    RC Qualifier
    Join Date
    Aug 2011
    Location
    Boogie Down BRONX
    Posts
    369
    No im using the plastic traxxas 52 spur on a 3s. that pinion is or was a 19.. do you think the mesh is to tight
    i tried the paper method and the feel method.. im confused
    BASH!! BASH!! BASH!! & BASH IT AGAIN!! <CAGE RAGE>

  6. #6
    RC Qualifier
    Join Date
    Jul 2011
    Posts
    513
    Use a wax paper in between the gears them tighten the motor This works for me.
    4x4 Slash 5.5 Big Block

  7. #7
    RC Qualifier
    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    627
    it might be your gear mesh mine has been doing that ever since i switched to 3s and im pretty sure it was the mesh but i think i got it this time around just havent checked yet

  8. #8
    RC Qualifier
    Join Date
    Aug 2011
    Location
    Boogie Down BRONX
    Posts
    369
    Ill try that tomorrow im getting some new wheels in the mail.
    also that spur lasted me a month all i do is bash i thought i was
    light on the trigger. lol guess not..
    Quote Originally Posted by jay janak View Post
    Use a wax paper in between the gears them tighten the motor This works for me.
    Last edited by CAGE410; 01-16-2012 at 11:21 PM.
    BASH!! BASH!! BASH!! & BASH IT AGAIN!! <CAGE RAGE>

  9. #9
    Marshal ksb51rl's Avatar
    Join Date
    Nov 2006
    Location
    Northern NJ
    Posts
    15,999
    Never seen it that bad. The pinions are steel, right? They don't look like the hardened version though.
    Alt-248 on the number pad =

  10. #10
    RC Qualifier
    Join Date
    Dec 2011
    Location
    North Florida
    Posts
    676
    I've always used regular paper, a thin strip folder over to double it up, and the mesh seems to be dead on every time

  11. #11
    RC Turnbuckle Jr. El Sob's Avatar
    Join Date
    Feb 2010
    Location
    El Sobrante, Ca
    Posts
    8,132
    I have had that happen. It was the combination of a tight slipper and gear mesh to tight.
    Slash Ultimate, ET-3S, 2400, MIP, King Headz, RPM

  12. #12
    RC Qualifier
    Join Date
    Jun 2010
    Location
    Australia
    Posts
    363
    I minced an aluminium spur gear on the first run I used it on. I thought it would last longer but looks like I'm back to plastic now.
    Slash 4x4
    Spartan
    Stampede
    Rustler x 3

  13. #13
    RC Qualifier
    Join Date
    Aug 2011
    Location
    Boogie Down BRONX
    Posts
    369
    I Forgot to mention that those opinion gears are fRom Robinson Racing. When i had to change the gear i had to replace the spur also
    i thought they were the strongest material for gears. I bet it might be my meshing Im hoping its my meshing. LoL
    Either way Im just glad its an inexpensive part. I still like the Robinson Racing brands.. Thanks all for the advice
    BASH!! BASH!! BASH!! & BASH IT AGAIN!! <CAGE RAGE>

  14. #14
    RC Champion
    Join Date
    Mar 2010
    Location
    Ontario, Canada
    Posts
    1,191
    Just to be sure, check your motor plate and mount as well to see if it isn't cracked and that your motor alignment is good.

  15. #15
    RC Qualifier
    Join Date
    Aug 2011
    Location
    Boogie Down BRONX
    Posts
    369
    Quote Originally Posted by Tallguy905 View Post
    Just to be sure, check your motor plate and mount as well to see if it isn't cracked and that your motor alignment is good.
    Ok thanks ill check for cracks and if there is any unalignment..
    BASH!! BASH!! BASH!! & BASH IT AGAIN!! <CAGE RAGE>

  16. #16
    RC poster
    Join Date
    Jan 2012
    Posts
    3
    yea i dont know i seem to have that problem alot

  17. #17
    RC Qualifier
    Join Date
    Aug 2011
    Location
    Boogie Down BRONX
    Posts
    369
    Quote Originally Posted by Tallguy905 View Post
    Just to be sure, check your motor plate and mount as well to see if it isn't cracked and that your motor alignment is good.
    TallGuy I finally got around to working of my Rig. You where right on the money!!! As im cleaning
    my slash i noticed one of the screws that holds the motor to the motor plate was loose
    i could move the motor up and down alittle so that was allowing the motor to have a
    tight and loose mesh causing my pinion to look like JAWS was chewing on bubble Gum
    i tried to tighten up the screw but the head is stripped. hopefully good old BLUE can help
    me out if not ill have to get creative.. Thanks Tallguy and everyone else for the help.....
    BASH!! BASH!! BASH!! & BASH IT AGAIN!! <CAGE RAGE>

  18. #18
    RC Turnbuckle Jr. El Sob's Avatar
    Join Date
    Feb 2010
    Location
    El Sobrante, Ca
    Posts
    8,132
    Glad you found the problem!
    Slash Ultimate, ET-3S, 2400, MIP, King Headz, RPM

  19. #19
    RC poster
    Join Date
    Feb 2012
    Posts
    9
    Quote Originally Posted by Tallguy905 View Post
    Just to be sure, check your motor plate and mount as well to see if it isn't cracked and that your motor alignment is good.
    i just ran into the same problem screw was loose . i was able to tighten up the screw(seems like those heads strip easy) had a hard time getting it back but did... only problem now seems like motor isnt align just right. when i spin tires the gears roll and studder stop then roll again.. should i adjust gear mesh?

  20. #20
    RC Qualifier
    Join Date
    Dec 2009
    Location
    MN
    Posts
    785
    Try Robinson racing absolute pinions.
    Slash 2wd
    Slash 4x4 MT
    P4de Trail

  21. #21
    RC Qualifier
    Join Date
    Aug 2011
    Location
    Boogie Down BRONX
    Posts
    369
    Quote Originally Posted by wedoitall View Post
    i just ran into the same problem screw was loose . i was able to tighten up the screw(seems like those heads strip easy) had a hard time getting it back but did... only problem now seems like motor isnt align just right. when i spin tires the gears roll and studder stop then roll again.. should i adjust gear mesh?
    Yeah before you do that make sure that the motor is snug to the plate. Then mesh it up
    If the motor is loose on the plate you'll never get a good mesh plus you'll tear up spurs
    And pinions like crazy. As for the striped screws try to find a different size what i mean
    by that is try using a mm wrench or a metric wrench so that its a snug fit. I kept striping
    Screws cause i was using the wrong wrench it would fit but not like its suppose to fit..
    No more striped screws.
    BASH!! BASH!! BASH!! & BASH IT AGAIN!! <CAGE RAGE>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •