Results 1 to 4 of 4
  1. #1
    RC Competitor
    Join Date
    Feb 2012
    Posts
    56

    no reverse after crash

    a few days ago i crashed into a concrete parking lot stop thing, that resulted in a bent shocked shaft, its bent pretty bad and and looks like if i hit any harder i would've broken a piece off the bottom of the front bumper, tonight was the 1st night i actually inspected it after installing my new front drive hub. i plugged the battery in and had full throttle and brake, but there's no reverse. also, b4 i connected the front wheels to the center drive shaft, and notice they both spin in the same direction when you spin 1 while the rears spin in opposite. i don't remember the front spinning in the same direction. is my front diff messed up and is that the reason i have no reverse or is it something else?

  2. #2
    RC Champion
    Join Date
    Dec 2006
    Location
    camillus, ny
    Posts
    2,535
    disconnect your pinion from the motor and see if the motor shaft runs in both directions when you pull the throttle. if not then reprogram your esc. if the motor functions fine with the pinion off then check your drive train for binding or broken parts.
    Man i need more than 50 characters.

  3. #3
    RC Enthusiast
    Join Date
    Dec 2011
    Location
    Melbourne, Australia
    Posts
    31
    You didn't have the esc in race mode only ie: forward and brake no reverse. How would I do this ? Turn the car off then with the trans on press and hold the esc button the light will flash 1 then 2 then 3 times make sure u release it after the led flashes 1 only. Hope his helps

  4. #4
    RC Competitor
    Join Date
    Feb 2012
    Posts
    56
    it was the esc, thank you guys

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •