Results 1 to 9 of 9
  1. #1
    RC poster
    Join Date
    Feb 2012
    Location
    santa ana california
    Posts
    13

    help for a noob again!

    hello all today i purchased a new slash 4x4 today after having my beloved 2wd slash stolen from the trunk of my car last monday long story aside, im somewhat familiar with these trucks but am new to the 4x4 version and while trying to run it in my back yard for a test drive the truck and it jerks really bad on takeoff and reverse but after more throttle it stops, is this normal or should i return it? also the driveshaft makes an ungodly rattling noise no matter what speed. just curious if im being paranoid or if there is something really wrong

    any help would certainly be appreciated

  2. #2
    RC Turnbuckle Jr. El Sob's Avatar
    Join Date
    Feb 2010
    Location
    El Sobrante, Ca
    Posts
    7,573
    What batteries are you using? That sounds like a problem to me. I personally would try to exchange it. Are the motor wires tight?
    Slash Ultimate, ET-3S, 2400, MIP, King Headz, RPM

  3. #3
    RC poster
    Join Date
    Feb 2012
    Location
    santa ana california
    Posts
    13
    im currently using the stock one nimh included with the truck and yes the wires are very tight and everything is real clean. returning it is what im leaning towards, its just really frustrating. thanks man for the repsponse

  4. #4
    RC Enthusiast
    Join Date
    Feb 2011
    Posts
    27
    Reset the ESC and recalibrate it.

  5. #5
    RC Competitor
    Join Date
    Feb 2012
    Posts
    53
    Was your 2wd brushed or brushless? Are you familiar with 'cogging'? What you are describing sounds like normal sensorless brushless motor operation.

    The rattle is more than likely the rear drive hub (p#6888) being spaced too far from the driveshaft. A small amount of spacing is required to prevent binding of the shaft during chassis flex (large jumps) but the factory amount is typically a little too much IMO.

    Remove the center driveshaft cover and slide the driveshaft back and forth and that should produce your noise. I put a small o ring on the ends to eliminate noise but they have to be changed frequently. Which model did you purchase?
    Last edited by Mrgoodwrench3576; 03-03-2012 at 09:29 AM.

  6. #6
    RC poster
    Join Date
    Feb 2012
    Location
    santa ana california
    Posts
    13
    my 2wd was brushed with the titan and i had just purchased a velineon setup and a bunch of rpm parts for it and no im not familiar with cogging and actually after i read your post i see exactly what your talking about on the hub to the driveshaft, thats where the sound is coming from. i tried that and now it doesnt jerk as much on takeoff but still lagging a bit and the model i purchased was (6808)rtr i still have the reciept should i return it or continue to see what the problem is? and thanks again for the input

  7. #7
    RC Qualifier
    Join Date
    Jan 2012
    Posts
    254
    Quote Originally Posted by snmtazz70 View Post
    Reset the ESC and recalibrate it.
    Did you reset the ESC controls?
    Check that the speed increases smoothly w/o jerking. If it goes to full speed before the trigger is pulled 100% stroke, the ESC / Transmitter can be re-calibrated.
    There is a good step by step in the manual.
    Also, switching your transmitter selector switch from 50/50 to 70/30 can be handy for smoother forward control.
    If the hobby store is decently close, the folks there will probably be able to help you.
    I've learned that reading the manual goes a long way on this thing.
    Good luck!
    Warning: BAD PERSON-10pt infraction for trolling

  8. #8
    RC Champion
    Join Date
    Sep 2011
    Posts
    1,350
    I'm with Kewltoy, I'd be going over everything in that manuel to include the trouble shooting guide and reseting / re-binding / recalibrating the Tx. Rx and ESC. But yes by all means keep that receipt and if you can't get it figured out then go to your LHS and tell them you tried everything you know.
    http://traxxas.com/support/models/electric/6808slash4x4

  9. #9
    RC Competitor
    Join Date
    Feb 2012
    Posts
    53
    Is the jerking your experiencing only on the very initial takeoff or throughout the throttle range? What pinion gear are you running?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •