Results 1 to 4 of 4
  1. #1
    RC Competitor
    Join Date
    Dec 2011
    Posts
    92

    esc or motor problem

    my motor is like jerking when i give it gas. like the motor has a hard time spining. but it spins freely, then it starts to heat up in like 15seconds do i have the motor wires hooked up wrong that are going to the esc, i dont have the stock vxl motor i have a tacon motor. i think the wire colors are yellow orange and red or yellow black and red, the wires on the esc are yellow blue and white, what would happen if the wires are hooked up wrong.. just got my speed control in today as i had to ship it out to traxxas, it wasnt a bad wait time tho. maybe 5buisness days. just sick of having problems with it .

  2. #2
    RC Turnbuckle Jr.
    Join Date
    Jun 2010
    Location
    Miami, Fl
    Posts
    6,731
    it sounds like a motor problem, the order of the color-wires doesn´t matter.

  3. #3
    RC Champion
    Join Date
    Nov 2010
    Location
    Lilydale, Victoria, Australia
    Posts
    2,845
    Color of the wires makes no difference on a sensorless motor

    Have you calibrated the ESC to your transmitter ?

    What battery are you using ?

    Cheers
    Slash Platinum
    Xerun 150 / Tenshock SC401 3500kv

  4. #4
    RC Competitor
    Join Date
    Dec 2011
    Posts
    92
    2s lipo theres a green light on the esc. how do you calibrate it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •