Results 1 to 21 of 21
  1. #1
    RC Racer
    Join Date
    Oct 2011
    Posts
    201

    Question problem with my merv ?

    ok guys i have a merv and a couple of days ago i tried to do some kind of burntout and place my feet in front of the car but didnt pushed it or pressed it just put it there i pulled the acceleration trigger and the engine ran but the tires didnt turn then i immideatly stopped but then a weird sound like something stripping started to come from my car and when i accelerated full power the tires turn slowly first the get faster slowly but the sound that comes from my car doesnt sound good. I already shimmed my rear diff but not to front and i guess that sound comes from a stripped tranny or center diff can you guys please help me ?
    Nobidy is born with experience

  2. #2
    RC Qualifier
    Join Date
    Feb 2011
    Location
    Norman, OK
    Posts
    495
    Yep you got it right most likely. You could've also stripped your spur gear or melted your slipper clutch pads. I would take off your motor and see how the spur looks as well as the slipper clutch pads. Those are the easiest ones to check. After that, it could be your front diff if it isn't that.

  3. #3
    RC Racer
    Join Date
    Oct 2011
    Posts
    201
    i already checked spur its ok and i dont think its diff cause i already had problems with my rear diff. and what is the slipper clutch pads ? what is it ? thx
    Nobidy is born with experience

  4. #4
    RC Qualifier
    Join Date
    Feb 2011
    Location
    Norman, OK
    Posts
    495
    There is a 4mm nut on the back of side the spur gear that you can twist to tighten the slipper clutch. There is a spring behind the nut which is what allows for slippage or no slippage. If you loosen that nut all the way till its off and take off the spring, you will find the slipper clutch pads and assembly. I forgot how they look on the merv but i'm pretty sure there are 3 little pads that look like carbon. I'm not at home to look at mine but would be happy to go in depth once i get home.

  5. #5
    RC Racer
    Join Date
    Oct 2011
    Posts
    201
    thx i searched it on web and found it from tower hobbies i will check the car asap if it is gone
    Nobidy is born with experience

  6. #6
    RC Qualifier
    Join Date
    Jul 2009
    Location
    Springfield MO
    Posts
    252
    There is only one slipper pad

  7. #7
    RC Turnbuckle Jr.
    Join Date
    Jun 2010
    Location
    Miami, Fl
    Posts
    6,731
    actually it is like a disc shape, the slipper pad goes behind the spur gear, you won't see it until you remove the spur. It sounds like the slipper is loose.
    Last edited by RC-Fan; 01-11-2012 at 10:24 AM.

  8. #8
    RC Qualifier
    Join Date
    Feb 2011
    Location
    Norman, OK
    Posts
    495
    Gotcha sorry for the confusion. Going off of memory and clearly had one or two points off. Thanks

  9. #9
    RC Racer
    Join Date
    Oct 2011
    Posts
    201
    ok thx for your help guys i will check it out
    Nobidy is born with experience

  10. #10
    RC Qualifier
    Join Date
    Feb 2011
    Location
    Norman, OK
    Posts
    495
    good luck!!!!

  11. #11
    RC Racer
    Join Date
    Oct 2011
    Posts
    201
    İ opened the slipper clutch pad but there is bothing wrong withit can it be the trannies or center diff?
    Nobidy is born with experience

  12. #12
    RC Qualifier
    Join Date
    Feb 2011
    Location
    Norman, OK
    Posts
    495
    You could try that. Take off the center skid and check that gear. Or roll the truck on the ground and listen really closely if you hear any clicking or binding and figure out where it's coming from

  13. #13
    RC Turnbuckle Jr.
    Join Date
    Jun 2010
    Location
    Miami, Fl
    Posts
    6,731
    exactly what kind of sound is it? a clicking? whining?

  14. #14
    RC Turnbuckle Jr. JimmyNeutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, Michigan
    Posts
    12,291
    Unless you installed a center differential, it does not have one.
    It comes with a center spool installed.

    Still, I highly doubt you did any transmission damage, it is usually the weakest point that goes;
    Slipper
    Front/Rear differential
    Whatever it is I just typed... could be wrong.

  15. #15
    RC Racer
    Join Date
    Oct 2011
    Posts
    201
    actually while driving the car there is a thin sound like motor is not connected to the body and spur and when i accelerate full throttle that sound comes and it keeps getting fast really slow
    Nobidy is born with experience

  16. #16
    RC Qualifier
    Join Date
    Feb 2011
    Location
    Norman, OK
    Posts
    495
    Maybe your mesh isn't set right and when you forced the motor to have a lot of torque it messed up your mesh

  17. #17
    RC Turnbuckle Jr.
    Join Date
    Jun 2010
    Location
    Miami, Fl
    Posts
    6,731
    move the motor away from the spur, so the pinion won't make any contact with the spur, and then roll it manually to see if the sound still is there, a thin sound that get louder when it goes faster maybe a clicking sound? probably is a stripped diff.

  18. #18
    RC Qualifier
    Join Date
    Jul 2009
    Location
    Springfield MO
    Posts
    252
    I would say you lost a tooth on one of your diffs i always stripped the rear diff out never the front one.

  19. #19
    RC Racer
    Join Date
    Oct 2011
    Posts
    201
    Mesh is ok i removed the motor and ran it manually like thatstill have a clicking noise and while driving its like something is blocking i gues its the diffs
    Nobidy is born with experience

  20. #20
    RC Turnbuckle Jr.
    Join Date
    Jun 2010
    Location
    Miami, Fl
    Posts
    6,731
    make sure the isn't any debris or little rocks in the center shaft.
    Last edited by RC-Fan; 01-11-2012 at 03:48 PM.

  21. #21
    RC Racer
    Join Date
    Oct 2011
    Posts
    201
    a couple of days ago i tried to do some kind of burntout and place my feet in front of the car but didnt pushed it or pressed it just put it there i pulled the acceleration trigger and the engine ran but the tires didnt turn then i immideatly stopped but then a weird sound like something stripping started to come from my car and when i accelerated full power the tires turn slowly first the get faster slowly but the sound that comes from my car doesnt sound good.
    Nobidy is born with experience

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •