Results 1 to 2 of 2
  1. #1
    RC Enthusiast
    Join Date
    Dec 2011
    Posts
    39

    unbalanced cells

    Hello traxxas users, i just bought my first electric rc, until now i have been running an old hpi nitro rush. Ime still waiting to receive my erbe but i do have my batteries and charger so i decided to charge them up today since its due to get here on mon. Ime running the 2s 7600mah power cell batts x2 and on onyx 245 charger. One of the batteries registered as 3.70v on both cells when i first plugged it in the other was 3.18 for one cell and 3.70 for the other, i charged it anyway to see if the balancing on the charger would even it out. Well it took several charge cycles to get it at least close ide say about 6, my charger has a 90 min timer on it and i don't think the shunts for balancing the battery are very beefy cause it was only putting .5 amps or less into the battery for those "finishing charges". Well now as it sits the one "good" battery is at 4.19 for both cells and the other is at 4.20 and 4.17 i know that 3 hundredths of a volt is int much but because of the low voltage of the cell to begin with " i think 3v is the very minim for lipos" i was wondering if i have any thing to worry about. Would hate to burn my car down on the first few runs and being my first electric and first lipo experience i thought i would ask the pros about whats what. Just double checked the voltages on my balance leads with my fluke multimeter and they are pretty close rounding up or down to the nearest hundredth.

  2. #2
    RC Turnbuckle Jr. 87 GN's Avatar
    Join Date
    Mar 2010
    Location
    kansas
    Posts
    7,847
    check the reply I left you in the BL Revo forum..
    Would you go flip my truck back over??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •