Results 1 to 26 of 26
  1. #1
    RC Qualifier
    Join Date
    Oct 2009
    Location
    Ru$$ell Kansas
    Posts
    275

    Need help!!! Esc/motor issues!!!!

    i was running my merv earlier with 2 nimh in series and then for some reason when i stopped and started going again it was cogging and it would only get up to like 1/4 throttle. did i fry something? i even had a 21t pinion to help reduce temps even more

  2. #2
    RC Qualifier
    Join Date
    May 2011
    Location
    Tulsa, OK
    Posts
    600
    Let it cool and try each pack individually. I run 2s only but have heard that series anything is pretty rough on the stock setup.
    Revo MM CC2200
    Rusty MMP CC3800
    Merv SV2 CC5700

  3. #3
    RC Qualifier
    Join Date
    Oct 2009
    Location
    Ru$$ell Kansas
    Posts
    275
    i have tried that with both of my 1/16 packs and even one of my 6 cell packs from my rusty and it always does the same thing. i took apart the brushless motor and nothing looks fried so im not sure whats going on

  4. #4
    RC Racer
    Join Date
    Jul 2011
    Posts
    153
    Not the motor, I'd say the Differential, front or rear, just blew mine running series.

  5. #5
    RC Qualifier
    Join Date
    Oct 2009
    Location
    Ru$$ell Kansas
    Posts
    275
    i just unhooked the motor from the tranny and it doesnt spin very fast at all. mayb half rpms

  6. #6
    RC Qualifier
    Join Date
    Oct 2009
    Location
    Ru$$ell Kansas
    Posts
    275
    so its nothing in the drive train

  7. #7
    RC Qualifier
    Join Date
    Oct 2009
    Location
    Ru$$ell Kansas
    Posts
    275
    its not the radio system because i switched it over to my 2.4 and tested it.

  8. #8
    RC Turnbuckle Jr.
    Join Date
    Jun 2010
    Location
    Miami, Fl
    Posts
    6,731
    Probably you overheated the motor.

  9. #9
    RC Qualifier
    Join Date
    Oct 2009
    Location
    Ru$$ell Kansas
    Posts
    275
    ok rc fan so is it fried? whats a better motor for the 1/16? does castle make one?

  10. #10
    RC Turnbuckle Jr.
    Join Date
    Jun 2010
    Location
    Miami, Fl
    Posts
    6,731
    oh yeah, Im running castle sidewinder and 5700 motor on mine and I love it, you can gear it higher, it runs cool, and pretty fast. Not saying 100% that your motor is fried, but there is chance it could be the esc also, it is pretty common to fry the esc running batt in series.

  11. #11
    RC Qualifier
    Join Date
    Oct 2009
    Location
    Ru$$ell Kansas
    Posts
    275
    ya im really hopeing not. they are expensive to replace on this little guy. i wouldnt replace with the vxl on this anyway tho. where did u get your cc from? and how much?

  12. #12
    RC Turnbuckle Jr.
    Join Date
    Jun 2010
    Location
    Miami, Fl
    Posts
    6,731
    I got mine from ebay paid about 90, a couple of months before the prices went up.

  13. #13
    RC Qualifier
    Join Date
    Oct 2009
    Location
    Ru$$ell Kansas
    Posts
    275
    Well is it a better system than the vxl? What about water?

    Sent from my BlackBerry 8530 using Tapatalk

  14. #14
    RC Competitor
    Join Date
    Jun 2011
    Location
    Moose Jaw, SK Canada
    Posts
    60
    5700... Isn't that a 1/10 size motor? would need one of the 1/10 mounts as well then...

  15. #15
    RC Turnbuckle Jr. jimbo74's Avatar
    Join Date
    Feb 2002
    Posts
    4,613
    the stock vxl motor is pretty stout as is, i run mine on 4s


    if your motor isnt connected to the tranny, it will not spin at full speed, it is designed not to spin as fast with no load.....

    i think your esc is fried, the esc will blow long before the stock motor throws the ghost

  16. #16
    RC Qualifier
    Join Date
    Oct 2009
    Location
    Ru$$ell Kansas
    Posts
    275
    Quote Originally Posted by jimbo74 View Post
    the stock vxl motor is pretty stout as is, i run mine on 4s


    if your motor isnt connected to the tranny, it will not spin at full speed, it is designed not to spin as fast with no load.....

    i think your esc is fried, the esc will blow long before the stock motor throws the ghost
    I'm pretty sure the motor will spin at full speed whether its connected to the tranny or not. Its not going to be able to tell the difference. I'm going to try and get my buddies merv and find out. We know that his esc is fried because we hooked up the vxl 380 motor to his slash vxl esc and it ran just fine. So if I wanna upgrade the esc then mayb just the esc? And keep the vxl 380? What kv is the vxl380?

    Sent from my BlackBerry 8530 using Tapatalk

  17. #17
    RC Turnbuckle Jr.
    Join Date
    Jun 2010
    Location
    Miami, Fl
    Posts
    6,731
    Quote Originally Posted by Crash Mcgillicutty View Post
    5700... Isn't that a 1/10 size motor? would need one of the 1/10 mounts as well then...
    yes it is 1/10 motor and esc, that's why it runs much better and cooler on the mini, you can use a tenbol motor mount or traxxas motor mount from the brushed version.

    Quote Originally Posted by staab08 View Post
    So if I wanna upgrade the esc then mayb just the esc? And keep the vxl 380? What kv is the vxl380?
    upgrading just the esc, and keeping the stock motor is a good option too, the stock motor is 4000kv.

  18. #18
    RC Competitor
    Join Date
    Jul 2011
    Posts
    89
    In my opinion, the best option, if the ESC is fried, is to get a castle creations sidewinder v2 or a mamba max pro. Part of the problem with the heat issues has to do with the ESC not being up to par.

  19. #19
    RC Qualifier
    Join Date
    Oct 2009
    Location
    Ru$$ell Kansas
    Posts
    275
    How do you guys mount a 1/10 esc on your mervs?

    Sent from my BlackBerry 8530 using Tapatalk

  20. #20
    RC Turnbuckle Jr.
    Join Date
    Jun 2010
    Location
    Miami, Fl
    Posts
    6,731
    Quote Originally Posted by staab08 View Post
    How do you guys mount a 1/10 esc on your mervs?

    Sent from my BlackBerry 8530 using Tapatalk


    flat or sideways, I use velcro on mine.

  21. #21
    RC Qualifier
    Join Date
    Oct 2009
    Location
    Ru$$ell Kansas
    Posts
    275
    The velcro holds it on?

    Sent from my BlackBerry 8530 using Tapatalk

  22. #22
    RC Qualifier
    Join Date
    Oct 2009
    Location
    Ru$$ell Kansas
    Posts
    275
    On my rustler I tried using double sided foam tape from walmart. Didn't even last a run. I finally just ca glued my esc to a piece of plastic that I still had from when it was an msc and it works pretty good. I'm going to get a cc sct system for my rusty soon tho and I really don't want to glue it down

    Sent from my BlackBerry 8530 using Tapatalk

  23. #23
    RC Turnbuckle Jr.
    Join Date
    Jun 2010
    Location
    Miami, Fl
    Posts
    6,731
    I use industrial velcro, it is stronger than the regular one or the double tape from walmart, I have a mmp on my pede and my rusty with the same velcro without issue.

  24. #24
    RC Qualifier
    Join Date
    Oct 2009
    Location
    Ru$$ell Kansas
    Posts
    275
    Where did you buy it from

    Sent from my BlackBerry 8530 using Tapatalk

  25. #25
    RC Turnbuckle Jr.
    Join Date
    Jun 2010
    Location
    Miami, Fl
    Posts
    6,731
    Quote Originally Posted by staab08 View Post
    Where did you buy it from
    Any hardware store, home depot, lowe's, ace's.....

  26. #26
    RC Racer
    Join Date
    Jun 2011
    Posts
    208
    Quote Originally Posted by RC-Fan View Post


    flat or sideways, I use velcro on mine.
    RC-Fan what fan are you using on your sidewinder sv2? i been looking for one and i haven't seen any. Did you notice any difference in temps with it? thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •