Results 1 to 6 of 6
  1. #1
    RC poster
    Join Date
    Jun 2011
    Posts
    2

    Truck will not free wheel

    I've had my Jato about a week. New to this. After running today the truck would not roll freely. I don't want to force it and break something. Has any one had this happen? Was going to pull apart the clutch next?

  2. #2
    RC Qualifier
    Join Date
    Jan 2010
    Location
    NORCAL
    Posts
    513
    check the clutch spring and look fore someting stuck in the bell, and look at the spur and see if you picked up a small rock. just a place to start.......
    nutty like a squirrel turd....!!!!!

  3. #3
    RC Qualifier
    Join Date
    Dec 2009
    Location
    Buffalo, NY
    Posts
    397
    You might want to try adjusting the spring tension on the brake pushrod. Try turning that black plastic screw on the brake push rod counter clock wise a little by little. That should fix your problem, If not it's probably some thing els.
    Here is a pic, The plastic black screw is the thing to the right of the pic on the brake push rod, Just incase you dident know what i was talking about. http://imageshack.us/photo/my-images...rake3.jpg/sr=1

  4. #4
    RC poster
    Join Date
    Jun 2011
    Posts
    2
    No luck. Clutch spring looks good, spur looks good. The spur will only rotate counter clockwise. One wheel will spin while the other spins opposite but if you try them both together there is a clicking sound coming from the transmission. Did check the brake that's not hanging me up. Thanks for your thoughts I suppose I got a junk tranny?stripped gears?

  5. #5
    RC Qualifier
    Join Date
    Dec 2009
    Location
    Buffalo, NY
    Posts
    397
    If you are hearing a clicking sound, I would have to say that sounds like a striped gear. I would buy new tranny gears, If they sell them. But that is what it sounds like to me.

    Good luck with your JATO.

  6. #6
    RC Enthusiast
    Join Date
    May 2011
    Location
    Virginia
    Posts
    29
    before you do that make sure that the clutch bell and spur gear are not paired up too tight that will cause it to not roll freely and make a clicky noise. I had that happen when i wreaked mine one time.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •