Page 5 of 5 FirstFirst ... 345
Results 161 to 171 of 171

Thread: T-maxx build

  1. #161
    RC Turnbuckle Jr. 08kgraves's Avatar
    Join Date
    Apr 2011
    Location
    castalia ohio
    Posts
    5,324
    ill keep that in mind if mine ever comes loose lol.
    there's no life like a LOW LIFE!
    Drag It!

  2. #162
    RC Racer
    Join Date
    Aug 2010
    Posts
    157
    Updates.

    got a 1200mah humpback for the truck fixed it but while doing it so i accidently touched the +ve and -ve nd got a small spark..after that the battery died,tried to charge it back the wall charger LED is glowing as if its not charging but i am getting voltage.did i screwed up the pack.



    4910 T maxx 3.3

  3. #163
    Marshal carraig042's Avatar
    Join Date
    Mar 2004
    Location
    East Tennessee
    Posts
    6,700
    Normally they will be ok for that to happen a time or so. I would run it down and then try to charge it again.

    -Brett
    4wd Sportmaxx 3.3
    E-Revo - Mamba Monster - Neu 4s

  4. #164
    RC Racer
    Join Date
    Aug 2010
    Posts
    157
    i hope so,but my charger is not indicating the LED as normally it would do.so i am lil worried let me keep it for charge for about 24 hours and see......fingers crossed
    4910 T maxx 3.3

  5. #165
    RC Qualifier
    Join Date
    Jun 2011
    Location
    Lucas, Ohio
    Posts
    722
    If you have a volt meter, just check voltage. Should be rising, if not then you know.
    Joshua 24:15 Choose this day who ye will serve

  6. #166
    RC Racer
    Join Date
    Aug 2010
    Posts
    157
    i did check the voltage its constant 4.5v and not rising i kept it to charge for whole night still didnt took up.so i think the
    battery is done. have to pick up a new one, and not repeat the mistake.
    4910 T maxx 3.3

  7. #167
    RC Racer
    Join Date
    Aug 2010
    Posts
    157
    i changed the battery. the servos are so quick now.waiting to take my truck out and have some good run-time.....
    4910 T maxx 3.3

  8. #168
    RC Racer
    Join Date
    Aug 2010
    Posts
    157
    its been very long since my last post here.i completely rebuilt my engine as it was not holding the tune properly.changed the piston & sleeve.after break in now its working fine, would like to share the latest video.
    http://s766.photobucket.com/albums/x...005_090347.mp4

    next upgrades
    OFNA voailator tank
    4910 T maxx 3.3

  9. #169
    RC Racer
    Join Date
    Aug 2010
    Posts
    157
    After a very long time i picked up my maxx again for few mods, up to go is a ofna violator tank.
    i am having a small problem in fixing it. if i align it to one of the holes of the battery box the spur gear is touching the tank joint slightly,
    gurus help me out
    4910 T maxx 3.3

  10. #170
    RC Turnbuckle Jr. Wildman4910's Avatar
    Join Date
    Jun 2009
    Location
    Cocoa Florida
    Posts
    3,999
    Use the rear battery box hole & drill a new up front.
    Use the left side hole in the rear of the tank.


    Look out for the tree/crunch!

    LiPo? Naw NITRO!!

  11. #171
    RC Racer
    Join Date
    Aug 2010
    Posts
    157
    Thanks buddy, managed to mount it and made a test run. its too hot now for tuning need to wait till November for temperature to come down
    4910 T maxx 3.3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •