Results 1 to 3 of 3

Thread: No Luck Lately

  1. #1
    RC Racer
    Join Date
    Feb 2011
    Location
    Decatur Texas
    Posts
    216

    No Luck Lately

    Well tore down the engine and found inner bearing bad....cleaned and inspected all parts everything looks great...install new bearings...ree install all parts in engine per manuals...sealed engine...cleaned and sealed carb...now cant hold a tune what so ever...rich then lean then rich geeeezzz...guess gonna go back thru the carb...its getting to the point that it might make a good anchor...maybe have had 5 good tanks of fun the rest has been pure frustration...got a t-maxx the same day and not a problem one...perfect tune...seemed to easy to tune but this dang slayer is starting to suck...been thru all the fourms...have started at factory setting 100 times...just seems to go from rich to lean then back to rich with the slightest turn of the hsn....any ideas...sorry for the rambling

  2. #2
    RC Racer
    Join Date
    Oct 2010
    Posts
    134
    Here's a check I would do... when I ran nitro. Check carefully for air leaks, as described below.
    Leaks will have the bad effects you described......

    Take the engine out of the veh.
    Attach a new fuel line to the fuel inlet.
    Now hold your fingers over the exhaust port and the carb.
    Blow into the fuel line, while painting soapy water around the suspect leaks.
    Check for typical air leaks, around the carb, backing plate, needle screws, cooling head.
    You will see bubbles. (blow-dry with air compressor)
    Seal with a very small amount of high-temp silcone sealant.
    Reinstall and only use about 6" of pressure line from the pipe to the tank.

    I've found air leaks with brand new engines!
    Should hold a good tune now. Good luck, hope this helps.

  3. #3
    RC Racer
    Join Date
    Feb 2011
    Location
    Decatur Texas
    Posts
    216
    Tanks Wolv...did this today and found severe air leak at the front bearing of the engine..unsure how to seal this since it is a sealed bearing...maybe i got a bad bearing ? or n ot sure if it is leaking between the crankshft and inner bearing race...will pull flywheel off tommorow and try to pin point this and maybe find a way to seal it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •