Results 1 to 6 of 6
  1. #1
    RC poster
    Join Date
    Feb 2011
    Posts
    14

    Issue with KD LVC

    I can't read the print on the PCB through the shrink wrap as to what cutoff setting I am using. I know the print is upright cause I can make out the V. So question is from top to bottom does it go>>

    5.2
    5.7
    6.2

    or

    6.2
    5.7
    5.2

    Also, what is the best setting to go with on 2S? I just assumed the middle is 5.7 so I set it there to be safe but I don't want to over discharge, last night was my first ever run with LiPo. I just shut down when the other LEDs said I was @ 7.0V so i had plenty of run time left.

    I have 2 Gens Ace LiPo 5000mah 2S 40C, I rewired them to fit in my erevo.

  2. #2
    RC Qualifier
    Join Date
    Dec 2010
    Location
    central Minne-snow-ta
    Posts
    444
    You need to contact KD. Dan is good about getting back to ll quickly.

    Sent from my HTC Droid using Tapatalk

  3. #3
    RC poster
    Join Date
    Feb 2011
    Posts
    14
    I emailed him at 8AM it's 4:00PM and had'nt heard anything so that's why I asked here.

    Also still curious about the low end voltage.

  4. #4
    RC Turnbuckle Jr.
    Join Date
    Jul 2010
    Location
    England
    Posts
    5,791
    No lower than 3.0v per cell is recommend at a minimum, ideally 3.2-3.4v per cell, so that's either 6.4v or 6.8v total for 2s lipo; 5.7 is equal to only 2.85v per cell = mucho failo.
    Keeping the Mods busy is my specialty...

  5. #5
    RC Qualifier
    Join Date
    Feb 2011
    Location
    Chicago
    Posts
    893
    Quote Originally Posted by TOTONKA View Post
    I can't read the print on the PCB through the shrink wrap as to what cutoff setting I am using. I know the print is upright cause I can make out the V. So question is from top to bottom does it go>>

    5.2
    5.7
    6.2

    or

    6.2
    5.7
    5.2

    Also, what is the best setting to go with on 2S? I just assumed the middle is 5.7 so I set it there to be safe but I don't want to over discharge, last night was my first ever run with LiPo. I just shut down when the other LEDs said I was @ 7.0V so i had plenty of run time left.

    I have 2 Gens Ace LiPo 5000mah 2S 40C, I rewired them to fit in my erevo.
    how did you rewire them, im having the same problem with the gen aces fitting

  6. #6
    RC Turnbuckle Jr.
    Join Date
    Jul 2010
    Location
    England
    Posts
    5,791
    Not worth the effort- you can buy adjustable ones for less than $10 from ebay- search for 'lipo monitor'.
    Keeping the Mods busy is my specialty...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •