Results 1 to 15 of 15
  1. #1
    RC Competitor
    Join Date
    Jan 2011
    Location
    Airdrie, AB Canada
    Posts
    95

    New Summit Owner; Need Help With Steering, Buzzing Sound and Wobbly Wheels.

    Hello everyone!

    New Traxxas Summit owner here. First time buyer of a hobby-grade RC Truck. I got mine last December 28, 2010 and just did my first run today. I encountered a number of problems that I hope you guys can help me out with:

    1. Steering. I can fully lock the steering to the right but could not get full steering lock to the left. May I ask what adjustments I should do so I can get full steering lock both ways?

    2 Buzzing sound. I am hearing a buzzing sound in the chassis. It goes away when I lift the truck up and put it down again. I suspect it might be from one of the servos but don't know how to fix it. Any suggestions?

    3. Wobbly wheels. All four of my Summit's wheels are wobbly. May I know how this can be rectified?

    Thanks for your time and hoping for your kind suggestions!

  2. #2
    RC Qualifier
    Join Date
    Jul 2009
    Posts
    727
    Hi.There's something in the manual about the steering servo lock problem (can't find my manual,have to wait till the missus gets back)Something about adjusting the links.The steering servos can be centred in the old 2.7mhZ and 4Ch 2.4ghZ radios using the white screws in the back of the transmitter(behind where the batteries go.Hope this helps

  3. #3
    RC Competitor
    Join Date
    Jan 2011
    Location
    Airdrie, AB Canada
    Posts
    95
    Thanks, NOFX. I'll read through that to see if that would help fix the problem.

    The buzzing sound just keeps going, especially if the Truck is at rest.

    I wonder how the wobbly wheels can be fixed.

  4. #4
    RC Competitor
    Join Date
    Jan 2011
    Location
    Airdrie, AB Canada
    Posts
    95
    I found the reason for not getting full steering lock. My front left steering servo is not going the full range of motion. It goes all the way down, allowing full right steering lock, but won't go all the way up and stops just slightly over the neutral position. May I ask if I need to replace the servo or is there a programming that I have to do to fix it?

  5. #5
    RC Champion
    Join Date
    May 2009
    Location
    Southeast PA
    Posts
    1,931
    You REALLY need to fully re-adjust your steering servos and steering linkage. The servo that is not making full range is probably because the servo was not centered properly before the arm was put on. You must power up the servo with the arm unattached. Powering up the servo will cause it to go to the centered position .... then put the arm on over the splines. The SUMMIT manual has a very good section on steering adjustments. The buzzing is the servos fighting each other and is NOT GOOD.

    The FIRST thing we ALWAYS recommend is resetting the steering starting from scratch .... just follow the manual.

    EXACTLY why I prefer building from a kit.

    Wobbly wheels > http://www.traxxas.com/forums/showth...ing-(pictures)
    Last edited by Hughes500Bob; 01-03-2011 at 02:01 PM. Reason: Added link
    I make tap adapters and power harnesses.

  6. #6
    RC Competitor
    Join Date
    Jan 2011
    Location
    Airdrie, AB Canada
    Posts
    95
    Thanks, Hughes500Bob. I just finished re-adjusting the steering linkage as per the manual's instructions (page 26 of Summit 5607 Manual). I do this with the receiver and transmitter powered up so that anytime I try to re-attach the steering link to the servo horn and hear a buzz, I re-adjust. Really hard to fine tune it. I would thought I finally got it right, but then it would still give the occassional buzz that I've all but given up (I made sure to compared the steering link length to the provided template too). I guess it's normal that it would buzz once in a while, I suppose?

    As for the servo that would not give me the full range, I've powered up the servo with the arms unattached so that the servo would center. After making sure that it has centered itself and after attaching the servo horn, it still would not go all the way up (or towards the front). If I turn the servo horn around though, it would do the full range in the opposite direction, just not in the correct orientation for the steering to fully lock to the left.

    Do I need to replace that steering servo?
    Last edited by rmsantaana; 01-03-2011 at 02:42 PM.

  7. #7
    RC Competitor
    Join Date
    Jan 2011
    Location
    Airdrie, AB Canada
    Posts
    95
    [IMG][/IMG]

  8. #8
    RC Competitor
    Join Date
    Jan 2011
    Location
    Airdrie, AB Canada
    Posts
    95
    Oh crap, I think I mis-understood the manual. I will try again as I missed removing the servo horns from step 1.

  9. #9
    RC Turnbuckle Jr. jamann's Avatar
    Join Date
    Sep 2009
    Location
    Victoria B.C Canada
    Posts
    5,227
    The two adjustments on the back of the tx have nothing to do with steering.high/low and diff loc's only. mine buzzes a bit when at rest if i lift the front off the ground it stops.I think thats as good as it gets.Once I went to one powerful servo no more of those issues.Also have a look through this thread it will help you get to know the truck.A ton of great info
    http://traxxas.com/forums/showthread...Summit-F.-A.-Q.
    Mountains cant stop me
    they have tried

  10. #10
    RC Competitor
    Join Date
    Nov 2010
    Posts
    52
    Thats the downside of twin servos it is nearly impossible to get them perfect.....I will adjust mine perfect with no buzz then after a few runs a little buzz again. I dont think 2 servo's are ever exact...and never center perfect. On my E-Revo which is the same steering set-up I eventually went to a one good metal geared servo. I plan on running 2 in the Summit till one dies then I will go to the single servo set-up on it as well.

    As for the wobbly tires...as long as you have no play in the hex hub or carrier bearings....try to move the wheel not tire with your hand if the wheel is solid to the shaft it is probably normal. The stock tires were meant for more low speed climbing and playing than high speed runs.

    My stock tires were horrible...I would mess around and try to get the foam re-positioned and it would be better for just a minute...then back to wobble city they are just too thin and soft of a rubber to hold shape at high rpm's. I have multiple sets of tires....one set for high speed track racing (pro-line bowties)...one set for high speed bashing and playing in the snow (Losi Claws firm foam)...and the stock ones for slow speed rock crawling.

    Thats the downside when they try to make a tire do everything...you have to compromise somewhere. The Losi Claws still dont run as smooth as the Bowties at high speeds.....basiclally if the tire is designed for a purpose its good for that purpose.
    Last edited by utah300rum700; 01-03-2011 at 05:25 PM.

  11. #11
    RC Competitor
    Join Date
    Jan 2011
    Location
    Airdrie, AB Canada
    Posts
    95
    @jamann Thanks for the info. I am probably hearing the buzzing sound that you are experiencing.

    @utah300rum700 Thanks for the infos on the wobbly wheels too.

    Will report back if that steering servo was fixed after getting some help from Traxxas. I was directed to reset the transmitter to reset all the steering and throttle throws.

  12. #12
    RC Turnbuckle Jr. jamann's Avatar
    Join Date
    Sep 2009
    Location
    Victoria B.C Canada
    Posts
    5,227
    The wobbly wheels gets worse as it gets worn.the stub ends are designed for both styles of hubs,the 17mm hubs that the summit uses with the pin that passes through the hub itself and the drive pin and nut style.I ended up switching to 23mm hexes that use the pin and nut with a washer or two between the carrier and the backside of the pin.much better.there is a fix on here or the revo forum for the stock hub's as well.
    If i remember it was fixed by using heli coil on the threads of the stub as thats where the slop is happing
    Last edited by jamann; 01-03-2011 at 06:00 PM.
    Mountains cant stop me
    they have tried

  13. #13
    RC Competitor
    Join Date
    Jan 2011
    Location
    Airdrie, AB Canada
    Posts
    95
    Hi guys! Just got off the phone from Traxxas Support. After re-setting the transmitter I am still not getting full range with steering with that front left servo so the tech support deemed it as a bad one and will be sending one over to replace it.

    Thanks for your replies!

  14. #14
    RC Competitor
    Join Date
    Jan 2011
    Location
    Airdrie, AB Canada
    Posts
    95
    I've concluded that the faulty steering was caused by a bad front left steering servo. Day 2 of ownership involved replacing the servo with a new one (I couldn't wait for the traxxas replacement to come in the mail so I ran down to our LHS to get one).

    This was my first major surgical operation on an RC Car or Truck of any kind so it was difficult at first to remove the wiring of the faulty servo (Traxxas did a good job of tidying up the wires by routing and squeezing it in every nook and cranny) but eventually I got the broken one out and was able to attach the new one in. I just re-used some of the silicone grease that was in the wire clamp, crossing fingers that it would achieve the same waterproofed sealing as when it first came out of the factory.

    The buzz when the truck is at rest has almost completely vanished (it still buzzes, but only when the wheels were turned) and my Summit now gets full steering lock both ways.

    The only thing that is bothering me is the wobbly tires. I've checked all my hubs and they are aligned correctly. I suspect that the stock tires were just not glued properly to the wheels or maybe it has flat-spotted during the time that the truck was inside the packaging. Traxxas told me to just run the thing and maybe the tires will right itself.

  15. #15
    RC Turnbuckle Jr. jamann's Avatar
    Join Date
    Sep 2009
    Location
    Victoria B.C Canada
    Posts
    5,227
    Quote Originally Posted by rmsantaana View Post
    I've concluded that the faulty steering was caused by a bad front left steering servo. Day 2 of ownership involved replacing the servo with a new one (I couldn't wait for the traxxas replacement to come in the mail so I ran down to our LHS to get one).

    This was my first major surgical operation on an RC Car or Truck of any kind so it was difficult at first to remove the wiring of the faulty servo (Traxxas did a good job of tidying up the wires by routing and squeezing it in every nook and cranny) but eventually I got the broken one out and was able to attach the new one in. I just re-used some of the silicone grease that was in the wire clamp, crossing fingers that it would achieve the same waterproofed sealing as when it first came out of the factory.

    The buzz when the truck is at rest has almost completely vanished (it still buzzes, but only when the wheels were turned) and my Summit now gets full steering lock both ways.

    The only thing that is bothering me is the wobbly tires. I've checked all my hubs and they are aligned correctly. I suspect that the stock tires were just not glued properly to the wheels or maybe it has flat-spotted during the time that the truck was inside the packaging. Traxxas told me to just run the thing and maybe the tires will right itself.
    The tires will relax a bit after running it for a bit
    Mountains cant stop me
    they have tried

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •