Results 1 to 10 of 10
  1. #1
    RC Qualifier
    Join Date
    May 2010
    Location
    New Hartford, IA
    Posts
    424

    Noob Shock Questions *help*

    Alright guys I just got a set of big bores for my slash 4x4. I filled them up with oil (i thought i did) and put them on my truck. When I push the front or back of the vehicle down it doesnt spring back up very much. Also if I take the front end and drop it from about 10 inches or so it bottoms out. Does this mean that I did not fill the shocks all the way or did I have to many air bubbles left in them? Sorry to start a thread for this but I just wanna get it right.
    3-2wd Stampedes

  2. #2
    RC Racer
    Join Date
    Dec 2008
    Location
    So Cal
    Posts
    158
    pick the truck up and compress each tire individually....if it gets easier to compress as the shock bottoms out then there may not be enough oil.

    When the shock is apart fill it until about 1/8" under the top of the threads.....then push the shock shaft all the way up......screw on the cap with the bladder inside of it.

    The spring back up when on all four wheels means you need stiffer springs, I suggest Blue Losi springs front (2.25) and rear (2.50), with large spacer all the way around......or just add more spacer to the stock springs.

  3. #3
    RC Racer
    Join Date
    Jan 2010
    Posts
    249
    http://www.youtube.com/watch?v=1_d1nEquS6Y

    vid on filling shocks proper
    4x4 Slash, Jan 2010
    2x4 Slash, X2 May 2010

  4. #4
    RC Qualifier
    Join Date
    May 2010
    Location
    Ontario, Canada
    Posts
    270
    Quote Originally Posted by mdpbowtech
    Alright guys I just got a set of big bores for my slash 4x4. I filled them up with oil (i thought i did) and put them on my truck. When I push the front or back of the vehicle down it doesnt spring back up very much. Also if I take the front end and drop it from about 10 inches or so it bottoms out. Does this mean that I did not fill the shocks all the way or did I have to many air bubbles left in them? Sorry to start a thread for this but I just wanna get it right.
    OK, this is really weird. I just added a set of big bores, and noticed on my trial run today that the front bottomed out. The rears are fine.

    I don't think it's an oil issue because a bit of oil seeped out of each shock as I closed them up. (And it would be super flukey if we both had the same oil problem, both on the fronts.)

    I think it's just a matter of tweaking the setup on the fronts a bit - the default preload & mounts probably aren't what we need.

    Let me know if you find it first - I'll be doing some trial and error.

  5. #5
    RC Qualifier
    Join Date
    May 2010
    Location
    New Hartford, IA
    Posts
    424
    I went back and redid the shock oil in every shock and it still does it. I added some extra spacers and that seems to help but not exactly what I am looking for. I guess maybe Im just gonna have to go and get new springs. Let me know what you come up with.
    3-2wd Stampedes

  6. #6
    RC Qualifier
    Join Date
    May 2010
    Location
    Ontario, Canada
    Posts
    270
    Before you move to new springs, consider a different mount angle.

    This video from Jang covers it, and it's worthwhile watching the whole series on suspension if you are new:
    http://www.youtube.com/watch?v=ADKSM...eature=related

    Don't have time to try anything now, but I'll definitely let you know if I find a combination that works. I also suspect someone else in the forum will have first hand experience too.

    Adding a large preload spacer and moving the lower shock mount out 2 positions gave me what I was looking for.

    Still experimenting though.

    I found it interesting that the big bores are actually a smaller diameter than the stock shocks. Also, the big bore spring is longer.
    Last edited by cooleocool; 05-20-2010 at 08:50 AM. Reason: merge

  7. #7
    RC Enthusiast
    Join Date
    Jan 2010
    Location
    Tennessee
    Posts
    26
    anyone ever use the venom shocks?
    Bandit xl-5
    Slash 4x4 VXL

  8. #8
    RC Qualifier
    Join Date
    Jan 2010
    Posts
    300
    Remove the shock and make sure the suspension drops under its own weight. Eliminate 1 thing at a time until you find where the drag is coming from. What wt. oil did you use?

  9. #9
    RC Competitor
    Join Date
    Mar 2010
    Posts
    53
    Quote Originally Posted by rc-wally
    anyone ever use the venom shocks?
    Can't speak specifically for the shocks, but as a general rule I would avoid Venom products.

  10. #10
    RC Qualifier
    Join Date
    May 2010
    Location
    New Hartford, IA
    Posts
    424
    I used the oil that came with the big bores when I bought them. Im a noob at this kinda thing. I know its pretty weak oil. I just ordered some 45wt will this be better?
    3-2wd Stampedes

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •