Page 1 of 2 12 LastLast
Results 1 to 40 of 65
  1. #1
    RC Champion
    Join Date
    Jan 2010
    Location
    Custer, KY
    Posts
    1,480

    Kershaw Designs 9L FRIED!!!

    I was running my Slash 4x4 with the MMM esc and a ******* 4s5000mah lipo. had the truck geared 15/54 and thought i was safe. Apparently not. the motor was smoking hot. it discolored the case and everything. Ill be giving Dan a buzz soon. Thats 2 VXL ESCs fried off this motor and finally a good esc and the motor CROAKS! IDK. Hopefully i just got a bad one. I really hope noone else has this issue
    Drive it like you stole it or leave it shelved

  2. #2
    RC Qualifier
    Join Date
    Jul 2009
    Location
    Illinois
    Posts
    466
    ouch, not good to hear considering I'll be getting my 8L at the end of the week. You had 2 ESC's fry too? wow! I think I'm going to get the MMP pretty soon so maybe I will just wait to put the motor in until I get the new esc.

  3. #3
    RC Champion
    Join Date
    Jan 2010
    Location
    Custer, KY
    Posts
    1,480
    I think had too much of a battery for the VXLs though. a 3s8000 SPC on each one when it finished them off. Maybe the motor was pulling too many amps
    Drive it like you stole it or leave it shelved

  4. #4
    RC Champion
    Join Date
    Feb 2009
    Location
    Sacramento
    Posts
    1,861
    i run with an spc 3s 8k also and havent fried anything...

    even when you buy a MMM ect. esc and motor you still have to understand thet temps will rise with improper gearing...

    you need a temp. gun to read the temps of your motor....
    and gear your car correctly for the terrain you are running on

  5. #5
    RC Champion
    Join Date
    Jan 2010
    Location
    Custer, KY
    Posts
    1,480
    i am aware of this fact. thanks for reminding me. i was geared properly IMHO. i ran it twice now with 4s and no temp issues and today i didnt change anything. just went up in smoke. with the VXL escs, overheating was not an issue there either. not sure what happened
    Drive it like you stole it or leave it shelved

  6. #6
    RC Qualifier
    Join Date
    Jul 2009
    Location
    Illinois
    Posts
    466
    Have you contacted Dan yet? I wonder if it would be under a warranty?

  7. #7
    RC Qualifier
    Join Date
    Jan 2010
    Location
    louisiana
    Posts
    258
    for 59 bucks i think not u buy cheap u get cheap.
    Revo 3.3, Slash 4x4, Savage X it really does suck.

  8. #8
    RC Champion
    Join Date
    Jan 2010
    Location
    Custer, KY
    Posts
    1,480
    Quote Originally Posted by dkaiser
    Have you contacted Dan yet? I wonder if it would be under a warranty?
    i sent him an email. ill update when he repllies. the motor still works but it get really hot on 2s and it has no torque. i can literally hold the pinion with my fingers and keep it from spinning.
    i just tested it too extensively lol. its on 60 bucks like fatherbubble said.
    Drive it like you stole it or leave it shelved

  9. #9
    RC Qualifier
    Join Date
    Jan 2010
    Location
    louisiana
    Posts
    258
    i wouldnt worry to much on a low cost motor but if it was a new mm or something like that i would be really mad. thats alot of money to spend on a new one.
    Revo 3.3, Slash 4x4, Savage X it really does suck.

  10. #10
    RC Qualifier
    Join Date
    Feb 2010
    Location
    Irvine, CA
    Posts
    401
    Sorry about your luck.... was it just a bearing going out in it?
    4x4 PE & Beyond...

  11. #11
    RC Qualifier
    Join Date
    Mar 2010
    Location
    Virginia
    Posts
    378
    Was your driving any different for that session?

    It seems strange that you've been running the motor for so long, and all of a sudden now it looses it's magnetization. Do you think something in the drivetrain was partially bound? The drag could have helped the motor heat up.

  12. #12
    RC Champion
    Join Date
    Jan 2010
    Location
    Custer, KY
    Posts
    1,480
    i thoroughly inspected everything. there was no binding or debris of any sort. i didnt do anything different. maybe it was just its time to depart LOL
    Drive it like you stole it or leave it shelved

  13. #13
    RC Qualifier
    Join Date
    Mar 2010
    Location
    Virginia
    Posts
    378
    Can you tell if the magnet is still glued to the rotor? The magnet is like a cylindrical sleeve that slips onto the rotor, maybe the glue gave out.

    Whatever it is, I guess it must be a random defect. I'm pretty curious about what it was, lots of people used to run Revos and Maxxes on L-can motors.

  14. #14
    RC Champion
    Join Date
    Jan 2010
    Location
    Custer, KY
    Posts
    1,480
    i pulled it apart. the magnet is still glued but the copper windings seem to be damaged. the motor still spins freely and works but like i said, it has no torque. im stumped.
    Drive it like you stole it or leave it shelved

  15. #15
    RC Qualifier
    Join Date
    Mar 2010
    Location
    Virginia
    Posts
    378
    You may already realize this, but the reason it has no torque is because your magnet is no longer strong... it's been demagnetized by the heat. There is no longer a strong magnetic field to fight the ones generated by the coils in the motor.

  16. #16
    RC Champion
    Join Date
    Jan 2010
    Location
    Custer, KY
    Posts
    1,480
    yea i knew that lol. learned it in electronics school but thanks for the refresher!!!
    Drive it like you stole it or leave it shelved

  17. #17
    RC Turnbuckle Jr. asheck's Avatar
    Join Date
    Nov 2007
    Location
    Kansas City
    Posts
    7,361
    but the copper windings seem to be damaged.
    It's possible that a small piece of something either got in there, or came off of something in there, then got between the magnet and windings, wearing the coating off the winding, causing them to have a short.
    _
    _
    _ 3 lines are all that's allowed in a sig.

  18. #18
    RC Qualifier
    Join Date
    Mar 2010
    Location
    Virginia
    Posts
    378
    Hmmf. Just makin' sure!

    I've got a KD36-8L on the way, but I'm not sure if I'll put it in the Slash 4x4 or my WK. I'll monitor temps on it if I put it in the Slash 4x4. I'm not sure much use my results would be anyway, I'm running Masher 2k's on it & etc.

  19. #19
    RC Champion
    Join Date
    Jan 2010
    Location
    Custer, KY
    Posts
    1,480
    i sprayed it out with brake clean in a Stainless pan and found little more than dielectric grease. can i pickup a rebuild kit for this thing anywhere?
    Drive it like you stole it or leave it shelved

  20. #20
    RC Champion
    Join Date
    Jan 2010
    Location
    Custer, KY
    Posts
    1,480
    Quote Originally Posted by jesusthepirate
    Hmmf. Just makin' sure!

    I've got a KD36-8L on the way, but I'm not sure if I'll put it in the Slash 4x4 or my WK. I'll monitor temps on it if I put it in the Slash 4x4. I'm not sure much use my results would be anyway, I'm running Masher 2k's on it & etc.
    the motor was doing so well bro. ive never had tempp issues with it until now. i thought the VXLs frying were just my luck. one of em was 3 years old. i wont lose all hope until the 2nd one fries too
    Drive it like you stole it or leave it shelved

  21. #21
    RC Qualifier
    Join Date
    Jan 2010
    Posts
    393
    sorry to here that Pede, maybe you motor had an issue the whole time, you did fry 2 esc with it, Dan seems like a straight guy, maybe he will warranty it, If he did not it would not look very good on him and I'm sure he would lose sale over this

  22. #22
    RC Champion
    Join Date
    Jan 2010
    Location
    Custer, KY
    Posts
    1,480
    i hope so. i wont bad mouth a motor until 2 of em fail and i know for a fact i wasnt the cause
    i shouldnt have had any heat issues with my gearing. anyone want to chime in on my 15/54 gearing with 30series Badlands?
    Drive it like you stole it or leave it shelved

  23. #23
    RC Qualifier
    Join Date
    Jan 2010
    Posts
    393
    I run 2.8" talons, and use a 17/50 gearing, I also use Kershaw's huge heat sink/fan combo and I have had no heat issues

  24. #24
    RC Turnbuckle Jr. asheck's Avatar
    Join Date
    Nov 2007
    Location
    Kansas City
    Posts
    7,361
    anyone want to chime in on my 15/54 gearing with 30series Badlands?
    You mean something like you were geared for 70mph

    Differential Ratio: 2.8461538461538462
    Transmission Ratio: 1
    Other Ratio: 1
    Spur Tooth Count: 54
    Pinion Tooth Count: 15
    Total Voltage: 15
    Motor KV: 2731
    Tire Diameter (inches): 4.875
    Tire Ballooning (inches): 0.6
    Motor Current Draw: 0
    Motor Coil Resistance: 0.0097
    Spur/Pinion Ratio: 3.6 : 1
    Total Ratio: 10.24615 : 1
    Tire Circumference (inches): 19.09 inches (484.76 mm)
    Rollout: 1.86:1
    Total Motor Speed: 40965 RPM
    Vehicle Speed: 72.26 mph (116.07 km/h)
    Effective KV Value: 2731
    KT constant: 0.5 oz-in/A
    _
    _
    _ 3 lines are all that's allowed in a sig.

  25. #25
    RC Champion
    Join Date
    Jan 2010
    Location
    Custer, KY
    Posts
    1,480
    whoa asheck!!! i thought i was geared more for 58ish... i still had a heatsink and was running in a parking lot.
    Drive it like you stole it or leave it shelved

  26. #26
    RC Turnbuckle Jr. asheck's Avatar
    Join Date
    Nov 2007
    Location
    Kansas City
    Posts
    7,361
    i thought i was geared more for 58ish
    It's amazing what some taller tires, that balloon will do. I'm in the same boat with my Maxxslash and it's big tires. If I run 4s, with my 2250 motor, and 12/54, the lowest I can, I'll still be geared for 50. I would suggest similar gearing for your motor and tires, on 4s, for anything more then a speed run.
    _
    _
    _ 3 lines are all that's allowed in a sig.

  27. #27
    RC Qualifier
    Join Date
    Jan 2010
    Posts
    393
    Quote Originally Posted by asheck
    You mean something like you were geared for 70mph
    were is that calculator located? link

  28. #28
    RC Turnbuckle Jr. asheck's Avatar
    Join Date
    Nov 2007
    Location
    Kansas City
    Posts
    7,361
    _
    _
    _ 3 lines are all that's allowed in a sig.

  29. #29
    RC Champion
    Join Date
    Jan 2010
    Location
    Custer, KY
    Posts
    1,480
    That link should be a sticky thread!
    Drive it like you stole it or leave it shelved

  30. #30
    RC Racer
    Join Date
    Jul 2008
    Posts
    232
    Quote Originally Posted by pedecrawler
    That link should be a sticky thread!
    It has been for years on the e-revo forum.

  31. #31
    RC Champion
    Join Date
    Jan 2010
    Location
    Custer, KY
    Posts
    1,480
    Quote Originally Posted by Revocanuck
    It has been for years on the e-revo forum.
    Oh. I feel dumb now.
    Drive it like you stole it or leave it shelved

  32. #32
    RC Champion
    Join Date
    Jun 2007
    Location
    NOT HERE ANY LONGER
    Posts
    1,852
    Pede - I have that motor on order along with a 15T pinion. After reading your original post I figured mid 40's would be more than fast enough for me as I plan to race the truck.

    I'm concerned about the VXL ESC's dying. How many packs did you have on each of them before they let go?
    My mother
    Reba Collins 6/30/52 - 3/1/10 1:13pm

  33. #33
    RC Champion
    Join Date
    Jan 2010
    Location
    Custer, KY
    Posts
    1,480
    About 15 on the 1st one and 4 on the 2nd. I think my battery was too much for it with the VXL. The 2nd VXL was 3 years old though.
    Drive it like you stole it or leave it shelved

  34. #34
    RC Turnbuckle Jr.
    Join Date
    Dec 2004
    Posts
    3,644
    Quote Originally Posted by pedecrawler
    Oh. I feel dumb now.
    Don't feel that way. Everyone makes mistakes. I can't begin to tell you how much RC gear I have ruined and flat out destroyed by my own mistakes.

  35. #35
    RC Champion
    Join Date
    Jun 2007
    Location
    NOT HERE ANY LONGER
    Posts
    1,852
    Got i. I have a brand new VXL that was a replacement from traxxas. I'm going to be running 3S 5000's so hopefully it'll live a while.
    My mother
    Reba Collins 6/30/52 - 3/1/10 1:13pm

  36. #36
    RC Champion
    Join Date
    Jan 2010
    Location
    Custer, KY
    Posts
    1,480
    Quote Originally Posted by john01374
    Got i. I have a brand new VXL that was a replacement from traxxas. I'm going to be running 3S 5000's so hopefully it'll live a while.
    They should be great. If you really wanna wake the Kershaw up I suggest a Mamba Monster or MM Pro esc. The tunability does wonders. Just be careful on 4s
    Drive it like you stole it or leave it shelved

  37. #37
    RC Champion
    Join Date
    Jan 2010
    Location
    Custer, KY
    Posts
    1,480
    Quote Originally Posted by Jakey
    Don't feel that way. Everyone makes mistakes. I can't begin to tell you how much RC gear I have ruined and flat out destroyed by my own mistakes.
    Well thanks. I've ruined a lot by being careless and getting too excited
    Drive it like you stole it or leave it shelved

  38. #38
    RC Champion
    Join Date
    Jul 2007
    Location
    Rc Room
    Posts
    1,484
    Sorry for your loss Sir.

    Some people call them "Spinning Toasters Of Death"???

    I was hoping Dan's was different..

    IMHO Yeah too much battery(weight) and not enough voltage for that type of speed.(amp hog)

    IMHO your ready for a Four Pole motor. (I thought you had a 4-pole 2650kv)

  39. #39
    RC Qualifier
    Join Date
    Jul 2002
    Location
    Atlanta, GA
    Posts
    908
    So are these motors anything like the Feigao L series?
    More RC's than most of the people here.

  40. #40
    RC Turnbuckle Jr. asheck's Avatar
    Join Date
    Nov 2007
    Location
    Kansas City
    Posts
    7,361
    So are these motors anything like the Feigao L series?
    They are close to the same thing.
    _
    _
    _ 3 lines are all that's allowed in a sig.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •