Results 1 to 3 of 3
  1. #1
    RC poster
    Join Date
    Nov 2009
    Posts
    5

    Antennae issues?

    I have be enjoying my Summit for almost a year now.
    After a few accidental runs under real vehicles, I have lost about
    7 inches of the antennae. I am just starting to notice
    some glitches with the truck moving when I
    am not giving the transmitter any input! Will the short
    antennae do this?
    I know that I shouldn't splice the wire but are there any
    do's and don't to soldering a new antennae inside the receiver?

  2. #2
    RC Qualifier
    Join Date
    Jun 2009
    Location
    Wappingers Falls, NY
    Posts
    328
    Just make sure the you use the proper length of wire for the antnna.
    This will depend on the color of your crystal, and what frequency the
    crystal indicates. If you cut it too short or leave it too long, it will
    NOT operate properly.
    Traxxas T-Maxx ABMOD 33
    Traxxas Dual 700HO Summit

  3. #3
    RC Qualifier
    Join Date
    Mar 2009
    Posts
    984
    Not really enough difference between the crystal frequencies for that to matter. Just try to make it the length it was originally.

    You also can splice the wire no problem on a 27MHz radio, but do it so that the splice itself is inside the antenna tube (might have to cut another inch or two of the wire off). This way the soldered joint is protected and doesn't flex and break again right away.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •