Results 1 to 8 of 8
  1. #1
    RC Racer
    Join Date
    Apr 2010
    Posts
    180

    Please help! throttle stuck open, esc or battery?

    Hi all,

    I have a 3 pack old slash 4x4 that I took out today and had it run away from me out of control ( no steering or brake) just with the throttle stuck open.

    It had some pretty hard smashes and I'm sure somethings been broken in there but I dont know what the problem was or if the battery may have been faulty.

    1. The car was within 10 metres of me when it took off.
    2. Transmitter batteries were new and good brand (duracell)
    3. I am using the stock 3000mah 7 cell but I also have a duratrax 5000mah 7 cell. ( both brand new)
    4. I was running the 5000mah at the time

    I ran it for about 6-8 minutes and noticed one very very small glitch in the throttle - about a minute after that it took off. I had to unplug the battery to get the car to come to a stop. I plugged the batt in 2 mins after and all seemed ok although I was not going to take it out due to the damage from the crashes.

    Has anyone else had this problem or is there a proper way to diagnose it?

    Thanks in advance



    I checked temps on motor and esc they were both ok -

  2. #2
    RC Racer
    Join Date
    Apr 2010
    Posts
    180
    By the way I also have the throttle / brake setting on 70:30 but I did that via the instructions and it was working fine.

    Is it a possible a new Nimh ( Duratrax 5000) could cause the problem? It seems to work ok on the stock 3000 - Im not game enough to run the 5000 because it just took off. I checked all the motor connections and ESC and they also seemed ok.

  3. #3
    RC Qualifier
    Join Date
    Aug 2009
    Location
    Michigan
    Posts
    268
    You have to reprogram your RX/TX before you switch to 70/30. Put it back on 50/50 and you'll be fine. I never run 70/30 IMO it's not needed with this truck. Hopefully the damage isn't too bad.

    I had my Nitro Slayer do that when the Throttle servo stuck WOT. I know the feeling and it's not a good one.
    Slash 4x4
    Slayer

  4. #4
    RC Qualifier
    Join Date
    Jul 2009
    Location
    Illinois
    Posts
    466
    What do you have to do to program the rx/tx to switch to 70/30?

  5. #5
    RC Racer
    Join Date
    Feb 2010
    Posts
    176
    Quote Originally Posted by wilson08
    You have to reprogram your RX/TX before you switch to 70/30. Put it back on 50/50 and you'll be fine. I never run 70/30 IMO it's not needed with this truck. Hopefully the damage isn't too bad.

    I had my Nitro Slayer do that when the Throttle servo stuck WOT. I know the feeling and it's not a good one.
    i think you have it backwards, if u switch to 70/30 you reprogram after you switch it!!!!!!!!!if you dont u have no fail safe.(runaway)but he did say he followed the manual,so he must of read it.maybe not eh???

  6. #6
    RC Racer
    Join Date
    Apr 2010
    Posts
    180
    I reprogrammed the fx by the book by holding down the button on the esc and then accelerating and braking when it flashes.

    What I don't get is why it happened twice after 10 or so mins of running. I just took it out and drained the 3000 mah pack with no issues.

  7. #7
    RC Qualifier
    Join Date
    May 2009
    Posts
    365
    Quote Originally Posted by wilson08
    You have to reprogram your RX/TX before you switch to 70/30. Put it back on 50/50 and you'll be fine. I never run 70/30 IMO it's not needed with this truck. Hopefully the damage isn't too bad.

    I had my Nitro Slayer do that when the Throttle servo stuck WOT. I know the feeling and it's not a good one.
    you switch it to what controller setting you want, THEN reprogramm it. And the 50/50 and 70/30 setting is just the placement of the throttle trigger right? i didnt think it affected speed?

  8. #8
    RC Racer
    Join Date
    Apr 2010
    Posts
    180
    yes, reprogramming was fine. I think Wilson08 meant that i did not program it correctly which made the car go out of control and runaway.

    The issue has been found and it's a faulty battery. The Nimh had a damaged cell and was making the car runaway at full throttle.

    BTW the slash is pretty tough - I cracked an A-arm and front diff case and that was with the truck at full throttle with 3 head on collisions with solid objects while it was going crazy running away from me..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •