Results 1 to 3 of 3
  1. #1
    RC Qualifier
    Join Date
    Aug 2014
    Posts
    337

    omg plz help family2003 and ttypedan unbelievable

    I fixed my diffs you where right ttypedan my bearings were done with as u can see in the last post I made.. now sense I put my summit back together when I drive and get down on it my summit losses power like it's not getting a good signal the lights on the esc orange and green but then when I drive it fast the light will turn orange but it will still have a green light beside the orange light but as I hit the gas the light is green then turns orange but it will also have a green light. if I type the gas it will have a green light if I hold it.... it will still have a green light an orange light it ain't the tires ain't spinning nearly as fast as they should

  2. #2
    RC Racer
    Join Date
    Feb 2014
    Location
    Greeneville, TN
    Posts
    118
    Sounds like you got a bad connection somewhere. Check your wiring and connectors.
    Summit Tacon 2650kv, 17/68, SMC 9400mah,Lem diffs

  3. #3
    RC Enthusiast
    Join Date
    Oct 2014
    Posts
    46
    Omg billgates how do u have so many problems? 1?!?!?!?! Its insane dude. Eithier ur doing stuff all wrong or u bought a lemon. I would seriously sell the truck u have and go get another lol. And yes this problem u have here means ur not wired properly its the esc error codes .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •