Results 1 to 3 of 3
  1. #1
    RC poster
    Join Date
    Nov 2009
    Posts
    17

    2.4 will no longer work if 30+ feet away

    Hey guys, need some help... My revo has been stored for about 3 months in my closet. When I put it away it was working great. Today since the weather was nice I got it out and fired it up. For some reaon if the truck gets more than 30 feet from me, I no longer get signal and can not control the truck. Then I have to walk up to it at about 10 feet to get control again. Things I have done so far and did not correct it.

    1. Looked to see if any wires were cut or frayed, including ant. wire.
    2. Replaced batteries in radio with new batteries.
    3. Recharged battery pack 2 times just to make sure it was charged.
    4. Went to 2 seperate locations just to make sure no interference.
    5. Made sure all connections were tight and secure.

    Anyone ever had an issue like this before?? Truck works great in 30feet.

  2. #2
    RC Racer
    Join Date
    Dec 2009
    Location
    Tulsa, Ok.
    Posts
    182
    I answered your question here: http://monster.traxxas.com/showthread.php?t=502017, but wanted to add that i checked mine by putting the Rx from my Tmaxx in it and I could drive it with no problems using the Rx and Tx from my Tmaxx.
    Thanks,
    Ernest M. Ellis ( REVO3.3 Addicted )

  3. #3
    RC Qualifier
    Join Date
    Jan 2009
    Location
    Staunton, VA
    Posts
    521
    try rebinding the TX/RX. that might be your problem.
    Slayer, Slash 4x4 (MMM/2650kv), & a Summit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •