Results 1 to 4 of 4

Thread: Notchy motor?

  1. #1
    RC Qualifier
    Join Date
    Jan 2008
    Location
    South Louisiana
    Posts
    340

    Notchy motor?

    So long story short my buddy got scammed on a mini Revo so I've been slowly replacing all the torn up and worn out parts on it. One of the last things left is the motor. I noticed when you turn the pinion on the motor, every revolution it 'clicks'. My personal mini Revo doesn't do this. Motor is butter smooth when you turn it. I imagine something is broken inside his motor? It runs but it sounds hurt when it does.

    Figures. This thing has been a money pit trying to make it right again.

  2. #2
    RC Qualifier
    Join Date
    Jan 2008
    Location
    South Louisiana
    Posts
    340
    Quote Originally Posted by redemption
    It should spin smooth and free like yours. Have you checked the pinion/spur mesh because it sounds like it's too tight.

    EDIT:: That or the grub screw is hitting the spur.
    This was all checked with the motor removed from the truck.

    The pinion was jammed against the mount though. I had to pry it off because the set screw was stripped. Even the motor by itself still sounds rough in comparison to mine.

  3. #3
    RC Racer
    Join Date
    May 2007
    Location
    In a van down by the river
    Posts
    145
    I had a similar problem, I have actually had dirt inside the motor. I opened it up and cleaned it out, and everything is good. Another possibility would be the magnet inside the motor leaving metal shavings, causing the notchiness. Pull the motor apart, and I'll bet you'll find the problem.
    Jammin SCRT10 4x4
    1/16 VXL Slash
    Revo 3.3
    SC10

  4. #4
    RC Qualifier
    Join Date
    Jan 2008
    Location
    South Louisiana
    Posts
    340
    Quote Originally Posted by Blone
    I had a similar problem, I have actually had dirt inside the motor. I opened it up and cleaned it out, and everything is good. Another possibility would be the magnet inside the motor leaving metal shavings, causing the notchiness. Pull the motor apart, and I'll bet you'll find the problem.
    I'll probably do that once I find a hex driver small enough, lol.

    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •