Results 1 to 10 of 10
  1. #1
    RC Qualifier
    Join Date
    May 2009
    Location
    Michigan, in the Thumb
    Posts
    267

    My run temps were low

    I just got my mini revo and charged it over night and ran this morning with out the body so I could monitor the temps. I read a lot of posts about hitting high temps but mine was run completely stock battery and all. My temp got as high as 110 on the motor and esc was 115. I ran up and down my street at wide open throttle as far as i could see (pavement) and since I read alot of over heating posts I ran mine with out ever hitting the brakes just to see what kind of temps i got. I also got about 20min. of run time on one battery. I am gonna hook up my series connector and see what kind of temps I get!
    MMM 2200kv 4x4 Slash
    1/10 Rally
    1/16 Slash

  2. #2
    RC Racer
    Join Date
    May 2009
    Posts
    123
    I ran mine this weekend on the Pavement doing High Speed runs using the Stock Battery pack. It was hovering right around 100 degrees outside here in Ga with the usual 90% humidity. I don't currently have a temp gun, (Need to get a new one.) but the Motor and the esc were just a bit warm to the touch. Nothing that bad at all. I was quite surprised after some of the posts I saw on here.

  3. #3
    RC Competitor
    Join Date
    Jun 2008
    Location
    Georgia
    Posts
    55
    Quote Originally Posted by Memnoch
    I ran mine this weekend on the Pavement doing High Speed runs using the Stock Battery pack. It was hovering right around 100 degrees outside here in Ga with the usual 90% humidity. I don't currently have a temp gun, (Need to get a new one.) but the Motor and the esc were just a bit warm to the touch. Nothing that bad at all. I was quite surprised after some of the posts I saw on here.

    Where in GA. Im in Dawsonville.

  4. #4
    RC Racer
    Join Date
    May 2009
    Posts
    123
    I'm down in Loganville.

  5. #5
    RC Competitor
    Join Date
    Jun 2008
    Location
    Georgia
    Posts
    55
    Quote Originally Posted by Memnoch
    I'm down in Loganville.
    Ah ok. I know the HT in Cumming has sold 2-3 of the Revo 1/16.

    I want to check out the track in Loganville. I hear its nice.

    BTW my temps have been in the 170-180 running both 2s and 3s lipo. Im still using the 28T pinion. I have not seen a need to gear down yet.

  6. #6
    RC Racer
    Join Date
    May 2009
    Posts
    123
    I want to run the 2s lipos, but I've got to wait a while to get the Charger & Batteries. The Track is pretty good down here, but it is hard to find if you don't know where it is! They have a website if you want to check it out.

  7. #7
    RC Qualifier
    Join Date
    May 2009
    Location
    Michigan, in the Thumb
    Posts
    267
    I just ran my mini revo with 2 power cell packs in series and the temps were 150 for the motor and 160 on the esc and wow the battery was 210 on one and the other was 215. Probably wont use my series connector very often but I need a parallel connector. The speed had to every bit of 50mph! WOW that little thing is fast! Faster than my big revo with 2 2s 8000mah with novak hv6.5 38.9mph top speed plenty fast enough
    MMM 2200kv 4x4 Slash
    1/10 Rally
    1/16 Slash

  8. #8
    RC Racer
    Join Date
    Apr 2009
    Posts
    211
    You both running a Revo or the Slash?

  9. #9
    RC Qualifier
    Join Date
    Apr 2009
    Location
    Codova, TN
    Posts
    861
    I have to 2nd that Im running 2 cell lipo in parallel and my esc only gets 104 and the motor gets about 110, I have twin 3 cells but havent had a chance to test them but I will post as soon as I do.
    MMP-NEU 1112 1.5D 4S MERBE
    BEAST MODE [ON] OFF

  10. #10
    RC Champion
    Join Date
    Jun 2003
    Location
    Central WI
    Posts
    2,455
    Well, there is a big difference between running with and without a body, but I think the biggest issues with heat are related to guys running LiPos and probably beating the snot out of these little trucks. Lots of pulls from a dead stop, hard braking, and grass running, I'm guessing, are the biggest causes of the heat.
    You have a rodent infestation. Shall I terminate?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •