Results 1 to 3 of 3
  1. #1
    RC poster
    Join Date
    Mar 2008
    Posts
    17

    stupid 2 speed tranny....

    I just spent last night and today installing a 2 speed tranny in my e-revo. I am using 22 tooth pinions and a 58 tooth spur to make it faster. i tested it an it seemed to work but on the road im having problems getting it into the second gear. when its in second it wants to pop out and make a horrible shound. also it seems like it dosent have breaks anymore.

    Did i build the tranny wrong, i followed the instructions. I dont want to have to take it apart and them have it do the same thing.

    Has anyone else had problems installing the 2 speed tranny?

  2. #2
    RC Enthusiast
    Join Date
    Apr 2008
    Location
    Belgium
    Posts
    20
    Does your shift servo move far enough?

    Do you shift like you are suppose to do?
    And house music was born!

  3. #3
    RC Qualifier
    Join Date
    Sep 2008
    Location
    Bray, UK
    Posts
    395
    Did you make sure that all the bearings were seated properly? (You did use all the ones that came with the kit, right?)
    Is the little spring mounted well? i.e. screwed to the tranny case and with equal tension in first and second gear positions.
    Did you use wide ratio or close ratio? You can only shift on the fly with close ratio, I think. (in any case, dip the throttle a little)
    Time is an illusion, "9am sharp" doubly so.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •