Results 1 to 11 of 11
  1. #1
    RC Qualifier
    Join Date
    Jun 2008
    Location
    Orlando, FL
    Posts
    447

    Exclamation 2 Week Old Slash... Dead ESC or Motor???

    Ok,

    I bought a Venom 3000mah 7 cell pack brand new at the LHS two days ago.

    Tonight I charged it up and the first run it was alright. I wouldn't say blazing speed.

    I have a peak charger BTW.

    It started to sprinkle rain so I put the pack on, and went inside to eat.

    After I came back out the pack was done, so I slapped it back in the Slash, and BAM! off it went. The rain has stopped, but it was slightly wet out.

    This time it has considerably more punch and was blazing fast.

    Now, let me say, I run this truck on the street, and through the grass a bit, but I don't bash it. No home made ramps or anything.

    So I hit a patch of grass and the Slash rolls 2 or 3 times lands on it's wheels.

    I hit the throttle... nothing.

    I walk over to the truck... the ESC is off.

    I turn it on it goes red for a second... comes back on green.

    The truck runs for about 10 seconds shuts off.

    This time I put it up on the back of my pickup and take a look... it's a touch wet, but it's from running through wet grass, no biggie right???

    This thing is waterproof, no???

    Ok, so I put it down again, and basically about every 20-30 seconds it shuts off.

    Finally I let it sit for a minute, and then try one more time.

    This time it doesn't shut off for at least the 2 minute mark.

    It's blazing fast, and I make a U turn in the road, and the left rear wheel comes off flying down the street at me.

    I stop it with my foot. I look for the nut, but it's gone. This is about the time I remembered I was going to check and locktite those.

    Ooops...

    I noticed there were some sparks coming from inside the motor as it was getting dusk.

    I did like the book said, and ran this thing in the street for a whole pack to "break in the brushes".

    What is happening??? Any ideas??? Motor shot already???

    This is like run 4, and the 1st run on a 7 cell, so I can't believe the 7 cell toasted the motor already?!?

    Should I call Traxxas???


  2. #2
    RC Qualifier
    Join Date
    Jun 2008
    Posts
    397
    did u try to reprogram the esc?

  3. #3
    RC Champion
    Join Date
    Jul 2007
    Location
    Charlotte, NC
    Posts
    1,242
    Call Traxxas. Off hand I'd guess the esc was overheating, I think that's what the red light indicates.
    Traxxas racing!

  4. #4
    RC Champion
    Join Date
    Jun 2008
    Posts
    1,164
    Seeing sparks from a brushed motor is normal. At night/dusk they'll be especially noticeable. It's just from the commutator rubbing on them. Like a match on a matchbook.

    I would wager there is something up with the ESC set button. Sticky... not making adequate contact... etc.

    Traxxas can obviously help you with the ESC. Call, don't email.

  5. #5
    RC Qualifier
    Join Date
    Jun 2008
    Location
    Orlando, FL
    Posts
    447
    Quote Originally Posted by Slasher
    Seeing sparks from a brushed motor is normal. At night/dusk they'll be especially noticeable. It's just from the commutator rubbing on them. Like a match on a matchbook.

    I would wager there is something up with the ESC set button. Sticky... not making adequate contact... etc.

    Traxxas can obviously help you with the ESC. Call, don't email.
    Thanks... dang it. :dry:

  6. #6
    RC Qualifier
    Join Date
    Jun 2008
    Location
    Orlando, FL
    Posts
    447
    Quote Originally Posted by Wrathchild
    Call Traxxas. Off hand I'd guess the esc was overheating, I think that's what the red light indicates.
    Any idea or guess WHY it would overheat on the first 7 cell pack???

    Maybe because I was on pavement?

    It was slick from the sprinkle of rain, but other than that...

    I don't know...

  7. #7
    RC Champion
    Join Date
    Jul 2007
    Location
    Charlotte, NC
    Posts
    1,242
    Well I'm just guessing that's the issue since it sort of sounds like it.. running for a bit then stopping. After a few minutes it runs again for a short time, then stops.. sounds like overheating.

    7 cells will run the esc hotter than 6, although that really shouldn't be an issue. Did you install the optional 23 tooth pinion as well? That will make it run hot.
    Traxxas racing!

  8. #8
    RC Qualifier
    Join Date
    Jun 2008
    Location
    Orlando, FL
    Posts
    447
    Quote Originally Posted by Wrathchild
    Well I'm just guessing that's the issue since it sort of sounds like it.. running for a bit then stopping. After a few minutes it runs again for a short time, then stops.. sounds like overheating.

    7 cells will run the esc hotter than 6, although that really shouldn't be an issue. Did you install the optional 23 tooth pinion as well? That will make it run hot.
    Nope, my Slash is totally stock.

    I guess I will be calling them tonight.

  9. #9
    RC Qualifier
    Join Date
    Apr 2008
    Location
    Altus, Oklahoma
    Posts
    332
    probably overheated.
    Got Li-Po?

  10. #10
    RC Qualifier
    Join Date
    Jun 2008
    Location
    Orlando, FL
    Posts
    447
    Quote Originally Posted by Traxxas Freak
    probably overheated.
    Man... but should it have overheated??? on flat pavement after about 5 minutes??

    Is the ESC defective in your opinion???

    This is seriously only the second run with a 7 cell...

    And it had plenty of time to cool between runs while the battery was charging.

    Also, it was a lot cooler here than usual, especially because it was a light rain between my runs.

    The second run was never finished. I lost the wheel about 5-7 minutes into it.


  11. #11
    RC Qualifier
    Join Date
    Jun 2008
    Location
    Orlando, FL
    Posts
    447
    Ummmm one other thing I thought of... I switched to deans connectors to standardize all of my batteries... you don't think that could have caused a problem with the esc do you????

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •