Results 1 to 17 of 17
  1. #1
    RC Enthusiast
    Join Date
    Aug 2002
    Posts
    34

    engine dies after running for a few minutes???

    have a few problems with my friends nitro rustler. It will run for like 5 minutes pefect then all the sudden itll die like it ran outa gas or somthing well it dies when you come to a stop any ideas... All needles are basically in stock position.

  2. #2
    RC Champion
    Join Date
    Jun 2002
    Location
    WOODED POCONOS
    Posts
    1,243
    It is probly a worn out sleeve, and piston. How long have you had the engine?
    Aim: SubaruBaja502

  3. #3
    RC Enthusiast
    Join Date
    Aug 2002
    Posts
    34
    dont knwo he baught it at the pawn shop lol but sitll has alot of compression for a used car

  4. #4
    RC Champion
    Join Date
    Dec 2001
    Location
    A HUGE sandbox called Florida
    Posts
    1,342
    Hi-

    Do you mean it dies when you apply the brakes?

    If so, the sounds like you need to adjust the idle so that the carb barrel doesn't close when the brake is applied.

    Good luck-

    jeremy
    "There are 10 kinds of people in the world... those who understand binary and those who don't" - That ones for you PD, lol

  5. #5
    RC Enthusiast
    Join Date
    Aug 2002
    Posts
    34
    nope idle is fine mabey even to fast of an idle, it dies after like comming from top speed to stop, like going as fast as it can then stop real fast and let it idle itll die

  6. #6
    RC Champion
    Join Date
    Oct 2001
    Location
    LUTON/ENGLAND
    Posts
    1,877
    take it to the red line
    Junk is something you keep for years and then throw it away 3 weeks before you need it.
    rustler rules the rc world
    aim is wdave13 plz
    nitro_dave15@hotmail.com msn
    i dont like the new desert storm why? cause power is nothing with out control

  7. #7
    RC Enthusiast
    Join Date
    Aug 2002
    Posts
    34
    yah shoulda looked at those well ill try a new glow plug i think this one may be worn out thanks

  8. #8
    RC Enthusiast
    Join Date
    Aug 2002
    Posts
    34
    might have figured it out the low end needle is set flush with the arm thing thats like 5-7 turns out, some people i just read that it should be 1 3/4 turns out???? if thats the case im running super super rich can some body tell me all the needle settings

  9. #9
    RC Qualifier
    Join Date
    May 2001
    Location
    Mankato, MN, U.S.A.
    Posts
    319
    For high end it should be 2 1/2 turns out (Counter Clockwise) from lean. For low end it should be 1 3/4 turns out from lean.
    Aim Rustler at machine shed at top speed

  10. #10
    RC Enthusiast
    Join Date
    Aug 2002
    Posts
    34
    wow how is it possible my engine ran with the low end like 6 turns out form lean? cause on traxxas it said to have the head flush with the arm well ill try ot move it 1 3/4 out and see what happens mabey this is why my accel was very slow and it dies

  11. #11
    RC Qualifier
    Join Date
    May 2001
    Location
    Mankato, MN, U.S.A.
    Posts
    319
    I had the same problem with the .21 in my Inferno until I checked the low end needle. It was like three or four turns out. So then I set it to two turns (I have no idea what the settings are for a .21 so I was just guessing) out and after that I had no problems at all. Here I thought O.S. had everything preset for break-in. Woops!
    Aim Rustler at machine shed at top speed

  12. #12
    RC Enthusiast
    Join Date
    Aug 2002
    Posts
    34
    just wondering if the fuel tank pressure could be the prob around the top where it seals it leaks and doesnt prime, will buying the rebuild kit from tower help???

  13. #13
    RC Champion
    Join Date
    Oct 2001
    Location
    Sumter, SC
    Posts
    1,323
    yes, the re-build kit will help. It does away with the primer button all together. Instead of the button you just put your finger over the exhaust for a few seconds.

    I believe it comes with a new gasket, cap, and spring
    is2!

  14. #14
    RC Competitor
    Join Date
    Dec 2001
    Location
    Massachusetts
    Posts
    91
    I have been having the exact same problem with my rustler and it is the piston sleeve. When its cold it has compression but once it heats up, it expands and looses compression.
    If at first you don't succeed, then skydiving is not for you!

  15. #15
    RC Champion
    Join Date
    Oct 2001
    Location
    Sumter, SC
    Posts
    1,323
    If it is worn out, here's a little trick to be able to run while waitng for the r-build kit to come in the mail,or waiting for payday! I think Tony250R told me long ago, and I was reminded of it recently by someone on another board.

    Pull the piston and sleeve

    Remove the wrist pin and con rod from the piston

    place the piston face down on some nice clean wood

    Find a hammer and something blunt. I use a narrow socket extension.

    Place the socket extension in the piston and hold so it sits near the edge on the inside. Tap it three times with the hammer. Just tap, it's not a nail. Move it slightly to the left or right, still against the edge and repeat. Go all the way around in the manner.

    Take the piston and check the fit in the sleeve. It should be slightly tighter. Keep repeating this process until you the piston fit like new. You'll get an idea of if you're tapping hard enough by checking the fit. If it seems to be making no difference, tap a little harder. Start out light. you don;t want to go to far and have a piston that locks at Top Dead Center when you try to start it! lol

    The trick is to do this gradually so you don't go too far. Keep checking the fit to ensure it isn;t too tight

    Run one tank rich(but still over 190 degrees) and then run it like you stole it! You' can expect to get from 1/2 to 1 and 1/2 gallons out of this procedure, depending on how well you do it and how you run. It can be repeated, but not forever.

    I recently did this on my CZ 12 piston as none of the shops have a new sleeve/piston set in stock. Ran great yesterday, and I'll be racing it today!

    Good luck
    Last edited by crashbot2001; 09-08-2002 at 07:20 AM.
    is2!

  16. #16
    RC Enthusiast
    Join Date
    Aug 2002
    Posts
    34
    i dont think its worn out cause itll start back up and run really strong I think its the fuel tank but not sure cause I have to manually put gas into the carb after priming for it to start. even if i hold the exhaust tip and pull it still do esnt prime to well...

  17. #17
    RC Champion
    Join Date
    Jun 2002
    Location
    WOODED POCONOS
    Posts
    1,243
    Try new fuel lines. It comes like 3ft longs for 2 bucks.
    Aim: SubaruBaja502

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •