Search:

Type: Posts; User: Gunnar Racing

Search: Search took 0.17 seconds.

  1. Replies
    5
    Views
    208

    No it has not do that. Was just testing it now...

    No it has not do that. Was just testing it now and everything was working normal again so I hope that it would not do this again to me, it's one of my favourit car :-)
  2. Replies
    5
    Views
    208

    Yes my batteries was charged to 12.6 volt and...

    Yes my batteries was charged to 12.6 volt and every cell are ok on both my batteries... Have never overheated the engine, I monitoring it with telemetry and have also checked the telemetry with my...
  3. Replies
    5
    Views
    208

    Lost power on velion 380

    Hi I was driving my revo today but it wouldn't give me the power I had last time I was driving. I'm running 3s and the 23 pinion. I've only got about 30mph and not over 50. I've checked everything...
  4. Replies
    28
    Views
    1,627

    That one look nice... I've melted down the esc...

    That one look nice... I've melted down the esc and poofed both lipo packs when I hit a rope earlier this summer ;-)
  5. Have tried to be patience for hours... Recived my...

    Have tried to be patience for hours... Recived my new Tqi transmitter today, installed and no problem with upgrading the firmware on tx and rx... I will deliver my old tx, traxxas support told me it...
  6. Thanks for the advice, but could not figure it...

    Thanks for the advice, but could not figure it out. I have ordered a new tx, hope it arrives before we get ice on the lake and
    season is over :cool:
  7. Replies
    2
    Views
    577

    Problem with TQi tx firmware update

    Hi I tried to update my TQi tx that I use on my Spartan. But now the iPod on the dockingstation just keep on verifying TQi tx firmware (2 of 2). I have tried to turn the tx off/on several times but...
  8. Problem with TQi firmware update on my transmitter

    Hi have anyone experience with updating firmware on the transmitter. I tried to update my transmitter but now it's not working. The transmitter just keep on flashing green/red fast when I turn it on,...
  9. Replies
    10
    Views
    491

    Yes I run on 6 s with the Prather 220 ...

    Yes I run on 6 s with the Prather 220 ...
  10. Replies
    10
    Views
    491

    I have began to remove the black stuff inside the...

    I have began to remove the black stuff inside the hull with rubbing compound. Seems to work, but it takes time to get it spiffy
    again. But think I am finished before my new esc arrives :cool:
    Nice...
  11. Replies
    10
    Views
    491

    The batteries I was using was turnihy **********...

    The batteries I was using was turnihy ********** 45c-90c. They "poofed" so everything inside the boat hull smell very foul at the moment :((
    The esc is stock and the engine to... Use Prather 220...
  12. Replies
    10
    Views
    491

    Ok thanks for your advise. I have turned the...

    Ok thanks for your advise. I have turned the shaft and the magnetic compression feels fine. All my wires was on the same Ohm, I believe it was 0,2 Ohm. So I think I can run my motor when my new esc...
  13. Replies
    10
    Views
    491

    Burnt esc, but motor?

    Hi I was driving my Spartan and got caught in some thick rope in the middle of the lake :fear: ... I hit the rope at high speed, and the prop got wired in the rope and the boat stopped like hitting...
Results 1 to 13 of 13