Search:

Type: Posts; User: TheWimpykid950

Search: Search took 0.22 seconds.

  1. Replies
    18
    Views
    2,602

    It woked for me but yesterday it did it again and...

    It woked for me but yesterday it did it again and it didn't work when I try it so I will do it one more time but if it don't work for you send your reciver to traxxas and they will give you a new one...
  2. ok thanks ^^

    ok thanks ^^
  3. I tryed to get it in sport mode but it won't...

    I tryed to get it in sport mode but it won't reverse in sport mode or training mode
  4. traxxas slash 4x4 ultimate probleme

    Hello I've had a probleme with my slash 4x4 ultimate and I had to rebind the transmitter and the reciver but now everything works only the motor won't reverse.
    I don't know if it's the motor or the...
  5. Replies
    18
    Views
    2,602

    whell I needed to press 2 times the menu button...

    whell I needed to press 2 times the menu button on the transmitter after I rebind it with the reciver
  6. Replies
    18
    Views
    870

    well I rebind the reviver and the transmiter...

    well I rebind the reviver and the transmiter right but I had to press 2 times the menu button ( or to hold it )
  7. Replies
    18
    Views
    2,602

    Thanks for your help eveyone I finally fond!!!

    Thanks for your help eveyone I finally fond!!!
  8. Replies
    18
    Views
    870

    Thanks for your help eveyone I finally fond!!!

    Thanks for your help eveyone I finally fond!!!
  9. Replies
    18
    Views
    2,602

    yer I think

    yer I think
  10. Replies
    18
    Views
    2,602

    I after I rebind the reciver and the transmiter I...

    I after I rebind the reciver and the transmiter I press menu ant the transmitter sotps blinking but the reciver get red and blinks and it sometimes get solid green and back to blinking red
  11. Replies
    18
    Views
    870

    I didn't thought of that I'll look thanks

    I didn't thought of that I'll look thanks
  12. Replies
    18
    Views
    2,602

    I've rebinded the transitter and the reciver but...

    I've rebinded the transitter and the reciver but it's loosing the transmiter after I truned it off an it blinks green and red beside this issue it fine ( before the transitter gets off)
  13. Replies
    18
    Views
    870

    I rebinded the transmiter and the reciver but...

    I rebinded the transmiter and the reciver but it's loosing the transmiter after I truned it off an it blinks green and red beside this issue it fine ( before the transitter gets off)
  14. Replies
    18
    Views
    870

    yes that's what I think thanks

    yes that's what I think thanks
  15. Replies
    18
    Views
    870

    thanks i'll try

    thanks i'll try
  16. Replies
    18
    Views
    2,602

    nothing with stock battery

    nothing with stock battery
  17. Replies
    18
    Views
    870

    can any one help me ? it's maybe the reciver?

    can any one help me ? it's maybe the reciver?
  18. Replies
    18
    Views
    870

    no nothing works but it's on ( controler and...

    no nothing works but it's on ( controler and truck )
  19. Replies
    18
    Views
    870

    well no and yes enven changed em but still nothing

    well no and yes enven changed em but still nothing
  20. Replies
    18
    Views
    870

    slash 4x4 ultimate will not run

    hello I've got a slash ultimate with the tqi system and is was fine but when I was basing the truck stop so I got close to my truck but sill nothing but the truck and radio had green lights ( lipo...
  21. Replies
    18
    Views
    2,602

    Well it's a lipo that I've been driving for...

    Well it's a lipo that I've been driving for several wheeks now and I never got any problem with it... no I have but just the 4 or 5 firt times I used it, before this littel problem it worked perfecty...
  22. Replies
    18
    Views
    2,602

    whell I search in the manuel for any help with...

    whell I search in the manuel for any help with the transmiter or truck but it looks all right so here is the reason for this post
    I'm sorry for my bad English...
  23. Replies
    18
    Views
    2,602

    tqi problem

    hello I have a slash 4x4 utimate and it came with the tqi but today when I got out to make som runs the transmiter worked perfectly good until it lost signal so I got close to my truck and still...
Results 1 to 23 of 23