Search:

Type: Posts; User: mrbaritonefreak

Search: Search took 0.18 seconds.

  1. Replies
    8
    Views
    772

    Thanks for your help the problem ended up being a...

    Thanks for your help the problem ended up being a combination of things.
    1. I had the profile on the wrong car
    2.The wire leading from the batteries to the receiver had short circuited (from rocks...
  2. Replies
    8
    Views
    772

    Ok i just tried starting it up and running it but...

    Ok i just tried starting it up and running it but now instead of stuttering it runs both servos back and forth constantly until i release the throttle and the steering. I didn't even change anything.
  3. Replies
    8
    Views
    772

    no I don't think so why?

    no I don't think so why?
  4. Replies
    3
    Views
    607

    I don't know but mine is making both servos...

    I don't know but mine is making both servos stutter and kind of rock back and forth when ever i turn and press the throttle and then does nothing. Did you buy it used maybe out of another car that's...
  5. Replies
    8
    Views
    772

    no I plugged my steering into channel 1 and...

    no I plugged my steering into channel 1 and throttle into channel 2 (yes I have a space in between) I was thinking though could it be because it was meant for another model. I bought it off my friend...
  6. Replies
    8
    Views
    772

    servo stuttering

    Ok, so I got the new TQI radio system for my birthday and installed it into my jato 2.5. I fallowed all the instructions and when i started it up it worked fine. Then i tried to turn and press the...
Results 1 to 6 of 6